Results 1 to 7 of 7

Thread: Is my Wii now Bricked?

  1. #1

    Is my Wii now Bricked?

    The background: A year ago my buddy modded my wii. I had homebrew channel, usb loader, etc. A few months back, my daughter put just dance 2 into the wii and ran an update which put the menu at 4.2u. After that, none of the mods would work. Not really a huge deal, she was playing from the disks. This Christmas, she got just dance 3. When we tried to play it it was requiring an update. No matter what I tried, it would not update, it kept giving me an error. So, for the last 3 days, I've been reading forums, watching youtube videos, etc on how to re-mod or mod my wii. (I have never tried to do anything like this and my buddy moved a while back). So, I was able to re-install the HomeBrew Channel, then I installed the Homebrew browser. On-line, I read that you could play new games by using Gecko, so I downloaded it through the browser and installed. Once it was all done, I put the just dance 3 game in and using Gecko clicked on launch game. It started to look like it was going to work, then all of a sudden I got a blue screen with an error code "002" I think. After the error code showed up, now all I can see is a black screen. I've tried holding down the reset button, nothing. Unplugged the wii and let it sit for 10 minutes and tried again, nothing. Best I've gotten so far is that I put in an older disk in the wii and the screen still stays blank, but I can hear the wii music/tones from the speakers. Still no picture though. Data on the programs is this: Wii Menu: v4.2u, Homebrew Channel v1.0.1, homebrew browser v0.3.9c, Gecko 1931, hackmii installer v0.8. Any help that anyone can give me to get this going (hopefully it's still possible) would be awesome. My daughter is pretty bummed she can't use it-


  2. #2
    Follow the Softmod Any Wii guide from start to finish. Do not skip any steps. Did you install preloader?

  3. #3
    Priiloader v0.36 was installed according to the menu when I hold down the reset button. It may have been messed up though as I could not access any of the menus, it kept saying fat not found or loaded or something like that.

  4. #4

  5. #5
    Great advice and AWESOME guide on the softmod. Just what I needed. Followed each step as you suggested and I'm back in business!! Thank you so much for pointing me in the right direction. Can I ask one last question? I'm scared to put just dance 3 back in the wii as I think it was the initial cause of my problems. How can I run this game without doing updates, etc? Now that I've enabled no updates, etc like the guide said to do in the priiloader hacks menu, can i just put the game in now and run it? If so, do I run through the disk channel or someplace else? Thanks againb for all your help!

  6. #6

  7. #7
    Yes, I saw that on the menu. I'll try that! Thanks again-


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts