Hi wiihacks people, i have recently made a HUGE mistake on my wii, it was bought new in about 2008 hacked a few months later (by me) and then left alone about 6 months after that, about 6 months ago i started using it again and decided to re-hack it using a "modmii" guide. The re-hack went well and durring that re-hack i believe i re-enabled truncha bug (or whataver that is) and installed bootmii as IOS (boot2 was not an option). so far so good, then after research i heard of priiloader and decided it was a must, installed it, no problem. Here comes the stupid part: a few days later i found wii theme WADS which i installed via a wad manager in HBC and everything looked fine except the "press A" screen suddenly showed up again (i had told priiloader to skip the screen) seeing this as odd i turned off my wii and tried to load priiloader (holding reset while booting) and it just booted like normal (now i know that the wad screwed up priiloader). Here goes the REALLY stupid part: i decided that getting my priiloader back would be a good idea so i uninstalled the theme wad and tried to go back to the system menu to make sure it worked and it wouldnt load, so i turned off my wii X.x and now i have no video or audio at all.

i have tried a few things to un-brick:
-savemiifrii wouldnt work (i had an old gamecube controller laying around which i took apart vary carefully with a hex screw head)
-i found a universal autoboot disc thingie that didnt work
-holding reset while booting didnt work
-removing the battery and unplugging the wii for 30 mins didnt work (i mean the "watch battery" that i assume keeps volatile data in memory even without power)

any advice? any help? i am willing to buy a drivekey and install it myself if someone with knowledge can say that it should work.

help me, i just want my f*&$ing wii back, i almost beat kirby wii too -sad face-