Results 1 to 5 of 5

Thread: USB Loader: Partition AUTO not found (SDHC)

  1. #1

    Angry USB Loader: Partition AUTO not found (SDHC)

    Having softmodded my Wii following this guide ( ) i'm getting partition not found on the SDHC memory card that i've loaded a test game onto.

    Note: I am using 2 SD cards:
    1) 2GB SD Sandisk card: Bought specifically for applying the softmod and now contains the HBC apps (including the USB Loader app) etc.
    2) 4GB SDHC Kingston card: Formatted by WBFS Manager (as WBFS file system) and just contains one game added purely for testing (P.S. I have tried reformatting the drive and re-adding the game).

    So i'm putting the 2GB Sandisk card in the Wii, switching it on and going to USB Loader channel (cfg v70), and then i'm getting a “device is not responding” message. I'm pressing “A” to select another device, choosing “SD/SDHC card” and then i'm getting “Partition: auto not found! Select a different partition or format a WBFS partition”. So i'm pressing “B” to change device, and then physically switching the memory card over (i.e. taking the 2GB card out and putting in the 4GB card with the test game on it). Then i'm selecting “SD/SDHC card” again and am getting exactly the same message (“Partition: auto not found! Select a different partition or format a WBFS partition”).

    I'm confused by this, I was fully expecting this to work. I've spent hours reading around and on google and can't work out what i'm doing or have done wrong. Was hoping someone could steer me in the right direction.

    As far as what's going on with the 2GB card goes: It appears following the softmodding guide put the USB Loader channel in my system menu (among HBC etc) and from what i've been able to fathom, the USB Loader channel is actually a “forwarder”, that links to USB Loader application on the SD card... (it seems that if I don't put the 2GB card in and try to launch USB Loader it hangs on the picture of the Wii controls, i'm assuming because it can't find the USB Loader app).

    Below is a copy of my syscheck, which i've also placed in the syscheck checking thread.


  2. #2
    Just to add:
    Tried a different game, problem remains.
    Neogamma comes up with "storage read1 failed" when it tries to mount the WBFS SD card.
    None of the loaders seem to work, including USB Loader GX. Have tried to switch it to IOS222 and IOS223 and this doesn't work either.

    One of the guys in the system check thread has said he thinks my syscheck results are fine, but i'm not 100% convinced as i thought this should be working?

  3. #3
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Hi Bloodrazor, I agree your sys check looks fine. But you are banging your head, You will be better advised to run any of your cards/ USB flash or HDD in FAT32, As this has a very wii friendly format. And your PC will be able to see them. I am also a moocher but what you are trying has fail written on it for me,Most games run on base [56] some on base [57] you have both of them ios 248 [56] 250[57] so get yourself set up with fat32 GX loader 2.3 Or CFG v70 and start experimenting again. let me know as I can feed you more.
    But it's more educational if your read read read. you may have an old GX loader guide if it is WBFS

  4. #4
    Funnily enough i was in the middle of formatting my card to FAT32 as i read your post - i had an inkling that might be something to do with it.


    It appears that you need to load the game(s) onto the same SD card as the USB Loader is running from (i.e. you can't use 2 cards and switch them, you must only use 1). Quite how you are supposed to use WBFS like this i don't know - but as it now works i'm happy

    Thanks for the input, it was nice to know i was on the right track

    For anyone potentially reading this in the future, i have learned:
    1. Use 1 memory card to both store the USB Loader / apps on, AS WELL as the game(s) - i chose to copy the full contents of the SD card i'd put the app pack on, to the 4GB card that i was loading my game onto.
    2. Remember to first format the memory card as FAT32 so you can pop the games and apps on.
    3. Use Wii Backup Manager to put the games onto the FAT32 memory card, and you can just drag and drops the apps folder etc on.
    4. Do check out the USB Loader CFG settings (config.txt) - you can set (or rather, add)... device=sdhc and partition=fat1, and it will load straight up to the SD card's games on opening the USB Loader.

    Also read things like to ensure FAT32 partition is set as "primary" rather than logical/extended, but this wasn't the problem in my case.
    Last edited by BloodRazor; 12-28-2011 at 10:32 AM.

  5. #5
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    WEll done mate!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts