Results 1 to 4 of 4

Thread: Wind Waker not working (either =P)

  1. #1

    Wind Waker not working (either =P)

    I've downloaded and burnt a copy of both PAL and NTSC versions of LoZ: Wind Waker, but both of them seems to just stop spinning in the DVD-drive! The game channel says it can't read the disc. Ive also tried both Gamma launcher and GC-boot (or whats its name is), but both just reboot the wii. The games have been burnt with ImgBurn on 2,4x speed and Philips DVD+R discs. I've tried running SSB: Melee, and it works flawlessly. This confuses me. What could be the problem?

  2. #2
    no modchip = no gamecube backups
    if you do
    uninstall region free GC games in starfall
    if you dont have that

  3. #3
    I have D2Sun chip installed and working, and I havent installed region free gc games in starfall. only thing i have is the skip update check thing

  4. #4
    Forgot to mention that Melee was burnt on a TDK disc. Retried it with a TDK disc just now and it worked! Seems like Philips DVDs just suck!

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts