Results 1 to 7 of 7

Thread: Bricked Wii - round 2 (tried over a year ago)

  1. #1

    Bricked Wii - round 2 (tried over a year ago)

    I've posted this problem here before (over a year ago, I think Mauifrog was trying to help (and I appreciate it!)).

    Anyway, I figured there would have been more advances in Wii hacking since then so I'd like to give this another try.

    Here's my situation again:
    1. It's an early Wii that was softmodded using the Twilight Hack. I don't think preloaders existed back then, so there isn't one.
    2. I have an autobooting chip installed (purchased and installed as a result of the bricking)
    3. Booting the system normally gives me a screen with the usual "System files are corrupt..." but it's garbled.
    4. If I use my wireless Gamecube controller to get to recovery mode, I can get to a screen that shows "4.2(USA)" in the lower right corner.
    5. I've tried Wii Repair disk 1.31, UUDv2, and AB AnyRegion - none of them work through recovery mode. The Wii stays on the "4.2(USA)" screen.

    When this happened over a year ago, I just bought another Wii, hacked it with preloaders, etc. and all is well. I figured it would be nice to have a second Wii.

    Any suggestions would be appreciated.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    Does the disc drive light flash once or twice when you power on the wii?
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    It flashes once.

  4. #4
    Anyone have any ideas?

  5. #5
    Anyone, anyone...Bueller?

  6. #6
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    New England
    The fact that it flashes once means you have Bootmii installed as IOS or not at all (it's not boot2). Based on where you got to in the process, your wii SHOULD be hitting the autoboot disc okay. Have you tried different media? Burning at really really slow brun rates? Also, is your chip set to autoboot? If the discs arent autobooting it may be that the chip is not set to autoboot.

    A former staffer here put together this guide which details how to use the autoboot stuff. Might take a look there.

    If you can get as far as the health screen, you should be able to unbrick the thing. Keep hope alive.


    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.

  7. #7
    Thanks for the response Blu.
    I don't think I have Bootmii installed but I do have a chip installed that was set to autoboot when I bought it. I've tried different media but I'm willing to try again. I have Memorex and Verbatim DVD-Rs and I believe I've burned them at slow speed on my Mac (I usually burn things at slow speed as it seems to be more reliable).

    Also note that the health screen is a little garbled. Do you think it's still possible to unbrick in this state?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts