Results 1 to 4 of 4

Thread: Wiimc cant get subtitles to show

  1. #1

    Wiimc cant get subtitles to show

    Hello.
    Iv tried to get wiimc to show a subtiltle (*.sub) file on a movie but no go.
    Iv enabled visability under subtitles.
    On language iv chosen my own (Norwegian) if that is ok?
    And on codepage Iv chosen Nordic.
    Do I need to change one of these by the type of film im showing?

    Also do the sub file have to be inside the same folder as the movie?

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,183
    I haven't messed with subtitles too much, but I do think the sub file has to be in the same folder as the movie, or a directory inside of the folder with the movie.

  3. #3
    Quote Originally Posted by playerkp420 View Post
    I haven't messed with subtitles too much, but I do think the sub file has to be in the same folder as the movie, or a directory inside of the folder with the movie.
    Hi and thanks.

    Iv tried both with it in the same folder, and a "sub folder" named subs.
    Also tried the up button while playing to change subs, but no go.

  4. #4
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,183
    "You should set the default encoding for the subtitles, and the preferred subtitle language as well (for cases, where multiple subtitles are available). Size and color of subtitles can be changed as well."

    Got that from the WiiMC wiibrew.org page. Maybe that will help?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •