Results 1 to 4 of 4

Thread: Always have to replug HD when using Configurable USB Loader

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Always have to replug HD when using Configurable USB Loader

    Hi,

    I'm using Cfg with Hermes 224, which I installed following the instructions here (removed outside link). I'm using an external HD formatted to WBFS, which I backed some games onto.
    While it works, I'm having a weird problem. Whenever I start Cfg, either from the Homebrew Channel or using a forwarder, it brings up the screen saying 'Partition: WBFS1 not found!'. When I hit 'B' to select the device, the program can't find the HD and keeps retrying, until I unplug and replug the HD, at which point it works and brings me to my games. I've gone to settings/system and saved settings, which has no effect whatsoever.
    While technically I can still play, it's tedious to have to replug my HD every single time, and I can't imagine that's good for the hardware either.

    Any help would be greatly appreciated.
    Last edited by peire; 12-26-2011 at 11:38 AM.

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,668
    Thanks
    981
    Thanked 1,381 Times in 1,138 Posts
    you should take a look at the FAT32 guide to set up your hdd and the usb compatability list to see if its on there as working/not working/working with issues

    we have a cfg loader guide on this site
    thanks to bmarlo for this signature


  3. 1 User Says Thank You peire For This Useful Post


  4. #3
    New Member
    Join Date
    Dec 2011
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Well, I reformatted the drive to FAT32 following that link and now Cfg doesn't work at all. Drive detection is the same as before, where I have to unplug and replug the HD before it's detected, but now it says it doesn't detect any partitions. (I'm using a Western Digital Passport WD1600ME 01 160GB, which is listed as working).

    However, USB Loader GX, which I had installed previously but stopped using because it wasn't working with certain games (SSBB), now does work perfectly with those games. So I guess that solves my problem, in a different way.
    Thanks for your help; I'll come back if I run into more trouble

  5. #4
    New Member Aeok18109's Avatar
    Join Date
    Dec 2011
    Location
    Eastern PA
    Posts
    12
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Im new to this and find that USB Loader GX while doesnt have the neat grid effect and therefore eyecandy of CFG i think GX is by far more game friendly. Havnt had an issue loading a game yet (and it looks nice with the illusion skin)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •