Results 1 to 3 of 3

Thread: USB loader worked at first, now it freezes

  1. #1

    USB loader worked at first, now it freezes

    I successfully ran some of the USB loader programs (Neogamma and CFG) with Brawl under WBFS format. But today, I tried running Skyward Sword and another game, but neither of them worked on either USB loader. They just freeze once it tries to mount the USB drive. I tried running Pimp My Wii to update the IOS's but it didn't help. It's a good old (white) Wii. What should I do? Should I go through the installation process for the USB loader all over again? Also, I've heard that FAT32 is now preferred for USB loaders but when I try and move the ISO onto the drive, my computer says it's too large of a file. What should I do to make the USB loader work?

  2. #2

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Don't use brickmywii. Follow the softmod any Wii guide. If would have made an intro post, you would know.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts