Results 1 to 7 of 7

Thread: Wii is modded, but skylander needs cios 223, how do I update to that?

  1. #1

    Wii is modded, but skylander needs cios 223, how do I update to that?

    I opened hb and I see a 219 and 222 loader but not a 223. I downladed hermes new one with it and dropped it on the sd card but hb does not show it on the wii. I had this modded and not sure what to do at this point. It is currently modded and runnin the usb loader, my problem is sklylander not able to find usb, which I'm guessing is because the old hack didn't support use of both usb ports and from what I've read hermes now allows that. Can someone tell me what I should do at this point? Also, I asked a long time ago when I had lost my modd some how and was just told to remod it, I'm ok with trying that but the instructions on most start with adding home brew and such and then the instructions refer to starting at a later point if some things are already done, so if my solution here is to re mod with the new hack any wii, do I start from the begining or somewhere else?

    thanks for any help

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Southeast Ohio
    Do a search for Multi Mod Manager, then search for cios wads. You need hermes 223 37+38 v4. You can get it fron the cios wads page and install it using MMM.

    Sent using the WiiHacks app. Please excuse the brevity, punctation, and spelling.

  3. #3
    if you have the disc try to launch it from neogamma choose dvd, it will do the same, go back out and try again with neogamma. might sound strange but it worked for someone else!!

  4. #4
    no luck with gamma.
    I downloaded MMM and as per instructions I put it in my apps folder on my sd card. I tried opening homebrew channel to search for it, but it doesnt show up there. When I try to open sd card from wii menu i just get an error message. So my question now is how do I find hermes and MMM on my sd card once it's in the wii?

    Thank you

  5. #5
    Ok, I now have multi mod installed, hit app manager, then hermes ci0s installer, and i get error launching app

  6. #6
    tried to load with wad manager 1.5 as well and get error code -1035

  7. #7
    ok using mmm im getting installing 1/1 c10s223(37-38)-v4.wad-ticket (-2011) final status - 1 did not complete. any idea what I could be doing wrong here?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts