Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Skylander usb problem

  1. #1

    Angry Skylander usb problem

    Cannot get past sync screen on modded wii im using wiflow which runs everything installed game fine
    but my wbfs drive sits in one usb and the transmitter dongle is in the other port but the sync will not
    work any ideas my 6 year old is not happy with me.

  2. #2

  3. #3
    I'm having the same issue. I've tried using a powered USB hub in port 1 with both the HD and Skylander dongle and USB loader will not see my HD with the hub in place. The HD will only work if connected directly to port 1, so the only option I have is to use port 2. I've tried the dongle in port 2 directly and the dongle connected to the powered hub in port 2. Neither work. I also tried using the 4 port hub that came with rockband and that didn't work either.

    The skylander game base appears to sync fine with the dongle and the indicator lights are lite solid when the Wii starts up. However, the game indicates that it cannot locate the game base and won't progress any further.

    What cios is recommended? I downloaded all of the latest wads and cios files tonight from the latest softmod guide and installed them all on my wii. I was hoping USB Loader GX would auto determine which cios file to load (the guide seemed to indicate that this was the new practice for the new loader releases).

    Thanks in advance for your support and advice.

  4. #4
    I found another thread on the same issue and followed the guidance there. I chaned my cIOS in USB Loader GX to 223 and it fixed the issue. Skylander located the wireless base and everything is working perfectly.

    Thread: skylander cant find usb hub for portal


  5. #5
    I found that when booting HDD (in USB 0) and Skylander Adapter (in USB 1) it does not sync, but after loading Skylander and it is on the "Syncing" screen, if I push Home button, then "Reset" which just restarts the Skylander game, it then works.

  6. #6
    Are using the original disk of skylander or running from drive also what loader are you using ?

  7. #7
    @hercyboy you might need to install the cios 222/223 and make sure it loads with does. most games will load with 250 or 249 but theres a few games other there that need to be played with 222/223 i had the same issue and all i did was switch my 250 to 222 and it wored. read up on here on how to install that. i believe its called hermes 222/223 hope it helps

  8. #8
    Quote Originally Posted by lundman View Post
    I found that when booting HDD (in USB 0) and Skylander Adapter (in USB 1) it does not sync, but after loading Skylander and it is on the "Syncing" screen, if I push Home button, then "Reset" which just restarts the Skylander game, it then works.
    This is what I was referring too does this need Hermes or not?

  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Confirmed working with:

    Both USB Loader GX v2.3, and Configurable(CFG) USB Loader v70.

    Load the game with:

    cIOS247 [53] d2x-v7, or Hermes cIOS 223 [37-38] v4.0

    NOTE: If you have modded your Wii using the softmod any Wii guide, you already have these cIOS.
    Taken from the skylanders guide

    dont forget to thank the author
    Last edited by Pob3008; 02-13-2012 at 10:47 PM.

  10. #10
    I have gone through all of your AWESOME guides and I want to thank you for everything.

    I made sure to read all of the posts and I loaded Hermes 222/223 and cISO247 d2x (although I used v8 instead of v7 like the previous post suggested).

    However, I am still having trouble with the Skylander game. I have the same trouble with the game when loading straight from the disc and from the USBloaders.

    I tried with USB loader gx running the game via iso222, 223, 224 and 247. With USBLoaderCFG v70r15 with 224-mload I have run the game with iso222-mload, 223-mload, and 224-mload and iso247. I do have an iso222-yal and iso223yal, but I don't know what they mean, and they error when I try them. Oddly with iso222 on both programs it won't even recognize that the dongle is in, but when using the 223 and 224 iso I am stuck on the Sync screen.

    Could it be that I have a PAL format and have both programs forcing NTSC? I am at a complete loss, so I have posted my system check. I consider myself a n00b that learns quickly, so if you have a suggestion that I might need some explanation as to how to implement it.

    Any help would be great!


    Last edited by acs17622; 05-26-2012 at 09:03 AM.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts