Results 1 to 9 of 9

Thread: ok so i have 2 ntsc .iso

  1. #1

    ok so i have 2 ntsc .iso

    ok been through the search function and come up with all kinds of confusing leads, basically whats the easiest way to get a ntsc .ios or wbfs file to play on a pal wii and tv? burn it to disc or covert it to wbfs and play of HD,i have the full mod any wii installed so any heads up on pri loaders or just plain old burning to disc would be great, cheers, Shift_lock any tips LMAO

  2. #2
    If you followed the Softmod Any Wii guide, you should have a USB Loader channel (picture of disc and usb hd), and CFG Usb Loader. The most commonly used method is to create a wbfs folder on your usb device, and put .wbfs files in there. CFG Loader (or the other main ones) will pick them up and show them. I think you confued "pri loaders" with USB Loaders. Priiloader is something that you install that boots before your system menu. It will provide protection against updates and brick recovery options.

    Once you're in CFG Loader and the game shows up. Select it. From there you should be able to open the settings and as I recall "Force PAL" will be an option in the "Video" setting.

    See also the "Loading from USB" section of the softmod guide.

  3. #3
    Hi there, thanks for the reply, yep it in the wbfs folder all right but when i try to load it the screen goes black, must be missing something here?

    its the "you dont know jack" game that i,m trying as i would love to have this as a xmas post meal fun game!!!

  4. #4
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,183
    In your loader go to the game and then the game settings. Try the force pal option. You can also make sure you have the region free hacks in priiloader enabled, but that doesn't always work. You'll have more success trying the different force video options in your loader.

  5. #5
    update, i have the ntsc file being seen, loaded it, went into settings and tied force pal 50 and pal 60 still black screen, am i doomed, it looks a great game and would love it to play, i have the ntcs iso as well anything i could do with that to get up and running?

  6. #6
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,183
    Could be a bad dump, try and re rip the original disc with your wii to your hdd with your loader.

  7. #7
    probably is, i have the iso so could i go from there? also i have a iso of lets dance party buts that in pal any pointers as how to burn to disc or convert to wbfs, cheers guys

  8. #8
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,183
    If your iso is a bad dump, then it is no good. Delete it. Put the original disc into your wii. Open your favorite usb loader and rip it to your drive that way. Or do whatever you did to get the iso and use wii backup manager to transfer it to your drive.

  9. #9
    If you still have problems, report back with a syscheck report, that will be the key in determining what the problem is.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •