Results 1 to 2 of 2

Thread: ModMii failed to load required CIOS/IOS

  1. #1
    New Member
    Join Date
    May 2010
    Thanked 0 Times in 0 Posts

    ModMii failed to load required CIOS/IOS

    Would appreciate any inputs or suggestions....

    Used ModMii (4.8.2) to fix my really screwed up Wii that had been previously soft modded. Current firmware is 4.1; selected the option in wizard to load 4.1. Get errors/return 2011 when trying to load the following WADs (step 5 in wizard).

    * IOS11v16174(IOS60v6174[FS-ES-NP-VP])
    * IOS20v16174(IOS60v6174[FS-ES-NP-VP])
    * IOS30v16174(IOS60v6174[FS-ES-NP-VP])
    * IOS40v16174(IOS60v6174[FS-ES-NP-VP])
    * IOS50v14889(IOS50v4889[FS-ES-NP-VP])
    * IOS52v15661(IOS52v5661[FS-ES-NP-VP])
    * IOS60v16174(IOS60v6174[FS-ES-NP-VP])
    * IOS70v16174(IOS60v6174[FS-ES-NP-VP])
    * IOS80v16174(IOS60v6174[FS-ES-NP-VP])
    * cIOS202[60]-v5.1R
    * cIOS222[38]-v4
    * cIOS223[37-38]-v4
    * cIOS224[57]-v5.1R
    * cIOS249[56]-d2x-v7-final
    * cIOS250[57]-d2x-v7-final
    * USBLoader(s)-ahbprot58 -SD-USB-v11b -IDCL

    Tried multiple times but same results. Installing IOS236 (step 3) was successful; confirmed that all of the following are physically in the "WAD" folder

    I also tried running the syCheck output thru syscheck updater in ModMii. It tries to install the same IOS as above and fails. The output of sysCheck is:

    Region: NTSC-U
    System Menu 4.1U (v449)
    Homebrew Channel 1.0.8 running on IOS58
    Hollywood v0x11
    Console ID: 42021755
    Boot2 v2

    Found 111 titles.

    Found 48 IOS on this console. 12 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1032): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 3608): No Patches
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 6400): Stub
    IOS61 (rev 5662): No Patches
    IOS70 (rev 6912): Stub
    IOS80 (rev 6944): Trucha Bug
    IOS202[60] (rev 65535): Trucha Bug
    IOS222[38] (rev 65535): Trucha Bug
    IOS223[37] (rev 65535): Trucha Bug
    IOS224[57] (rev 65535): Trucha Bug
    IOS236[36] (rev 65535): Trucha Bug
    IOS249 (rev 21006): Trucha Bug
    IOS250 (rev 65535): Trucha Bug
    IOS254 (rev 65281): BootMii
    BC v6

    MIOS v10

  2. #2
    New Member riger's Avatar
    Join Date
    Dec 2008
    Thanked 42 Times in 38 Posts
    In WiiMod you must choose to load IOS236
    3.2E, Wiikey1 1.99, SD:1gb/HD:320gb, BootMii@Boot2, HBC 1.1.2, PriiLoader 0.8beta4, cIOSx r21 d2x-v10beta53, CFG USB Loader Mod v70r65, WiiMC 1.3.4
    Brick Prevention- Things you should never do
    Guide: Softmod ANY Wii


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts