Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Simple CFG question (im guessing)

  1. #1

    Simple CFG question (im guessing)

    Afternoon all,

    So I have my system set up as I want it, bar one little detail.

    When my Wii autoboots to CFG i am asked to select if i want to
    use my USB mass or SD slot.

    Now i know its only one button to press but can i get it to just autoread my USB?

    Thanks

    A

  2. #2
    Banned
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,759
    What version of CFG are you running, And did you save the setting's?

  3. #3
    Thanks Jax

    I'm on v70, I cant recall seeing the option to save this setting.

    If its that simple, i must be simple too lol

    Thanks

    Andy

  4. #4
    Banned
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,759
    Just save the setting's and your Golden.

  5. #5
    Thanks,

    I take it you mean save after i have selected the USB drive and not in the config program?

    Thanks again

    Andy

  6. #6
    Banned
    Join Date
    Apr 2009
    Location
    Schenectady,NY
    Posts
    3,759
    Yes, Sorry ...Had to My Wife to work.

    To set it press 1, Then go to System then Save.

  7. #7
    Thanks Jax,

    I will try this tonight

    Andy

  8. #8
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    If you are really interested you can check out how to use cfg configurator. And then you will be a little more educated. Configurable Options - GAF's Wii Homebrew Tutorial. As ever it's your choice.

  9. #9
    Hi Jax , when i have selected the USB to boot from there is no option to save.

    Thanks Grandpa, I have had a read through this but didnt see the option, until now LOL

    Ill edit the file and try that thanks

    A

  10. #10
    ok so here is my config file

    "theme = Glass
    device = usb
    partition = WBFS1
    gui = start
    gui_transition = fade
    gui_style = flow
    gui_rows = 2"

    But it still asks me on boot up to choose USB or SD?

    Any suggestions ?

    Thanks

    Andy

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •