Results 1 to 8 of 8

Thread: NeoGamma Error 1208 just started happening today

  1. #1

    NeoGamma Error 1208 just started happening today

    Hi guys. I've got a launch day wii that I chipmodded about 3 years back. I've been burning and playing backups flawlessly since then, absolutely no issues. I recently started playing Skyward Sword with no problems and even this morning I played for about an hour. I just got back home from lunch and I went to play Skyward Sword again and now I'm getting the Disc Error 1208. I tried 10 other backup games and they all produce this error now. All of my retail games boot right up no problems.

    Why would my Wii suddenly crap out on backups but still boot retail games fine? It doesnt seem to be the laser. Its not the burn or the ISO as I always test out new burns for at least an hour. Again, it was working fine about 4 hours ago and now its being pissy. Been trying to get it to boot one of my backups for 45 mins now.

    Advice? I've scoured the forums and all I see are bad burns/bad ISO files/using the wrong disc and I know none of those apply to me.


  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    If you check the Error Index it says:

    DVD Read Error:Bad burn use a better quality disc(Verbatim DVD-R) burn at 2x or 4x using imgburn.Could be a bad iso dump.

  3. #3
    The exact same thing is happening to me, with Skyward Sword, except my Skyward Sword didn't even boot up the first time, It just went straight to the error.

    Now all the games I've played 100% flawlessly with Neogamma before are giving me this error. Don't give me crap about bad media because this is not that.

    Also, I just installed a newer version (of neogamma) on my Wii, and it's giving me the same error (except this time the number for the error is 03023a00 even though they mean the same thing). The burned copies of Skyward Sword for Wii are doing something to our copies of Neogamma to make them stop functioning, because before this, all of my burns worked flawlessly.
    Last edited by Axmann; 03-17-2012 at 09:49 PM.

  4. #4

  5. #5
    I tried running Syscheck but it stops at "Testing IOS Vulnerabilities"

    This is all I was able to get from it:

    sysCheck v1.6.2 by Erik Spyder

    Region: NTSC-U
    The system menu v481 is running under IOS61 (rev 5405)
    Hollywood v0x11
    Console ID: 42263337
    Boot2 v4
    Found 97 titles
    Found 25 IOS on this console
    Found 11 IOS Stubs on this console
    Last edited by Axmann; 03-18-2012 at 02:59 PM.

  6. #6

  7. #7
    I used the latest (and only) version of Syscheck available.

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Southeast Ohio
    Take a look at the syscheck guide in my sig. There are multiple versions listed.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts