Results 1 to 7 of 7

Thread: Curse of the unmoddable Wii

  1. #1

    Curse of the unmoddable Wii

    Hi all

    Got a very odd problem for everybody here. Having tried almost everything I can think of, it would appear my white Wii is unmoddable, unless Im missing something entirely which is why Im posting here My Wii is second hand from ebay however which makes me think perhaps its been modded before and returned to a virgin state before shipping, its the only thing that might explain whats going on.

    The wii is now on 4.3e (I updated it from 3.4 which is what it came with, looking back that was probably a silly thing to do). I tried softmodding with HackMii which refused to run stating no vulnerable ios, so I tried the HackMii Fix which also failed... the problem being that no patched IOS's could be installed regardless of which IOS MMM had loaded. I tried manually installing certain patched IOS's, all failed. The only ones that seemed to work were unmodified ones from Nintendo. I even tried ModMii, exactly the same issues. I have run syscheck and it found no patched IOS's. However it did state that Homebrew Channel 1.0.0 was installed on IOS0. Strange, there is no HBC on this wii. Under MMM's ISO Manager I saw that my Wii had all but three IOS's installed (236 being among the ones not installed FYI, also note that IOS0 doesn't show up at all)... is that correct for an unmodded system? Also while the games I have work, including GC games, the Wii Shopping Channel fails with an error code every time... I looked up the error code and every site I found said I need to contact Nintendo for servicing. So, is this wii unmoddable or has somebody modded it before and somehow messed up? If the latter is the case, is there a way to fix it? Also note that Ive been doing this via the Letterbomb exploit (I have no other means, but I doubt it would make a difference anyway).

    Any help is hugely appreciated.
    Last edited by phobox; 12-19-2011 at 12:36 AM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    Could you give the softmod any wii guide a try? I have a feeling that it might work.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    Yup I tried that.. as I said the HackMii installer won't run stating no vulnerable IOS, so I tried the HackMii Fix steps from that guide (and the ModMii steps later) and that failed too. The problem is when it comes to installing patched IOS's, they all fail with Ticket -2011. Tried loading MMM from various IOS's, all have the same effect.

  4. #4
    ur problem is that ur wii dont have ios 36 trucha signed or ios 236 installed..

    to install it, go to install and patch ios 36 in mmm and do offline installation which will specify what ios needed ..and to get them just download the nus downloader and use it to download the ios specified by mmm ...
    Last edited by yyhung317; 12-19-2011 at 04:19 AM.
    SYSTEM MENU V4.1U .. HBC v1.0.8 .. PRIILOADER V0.7(rev 138) .. Cios d2x v7-final ... WIIFLOW r417 .. NEOGAMMA B9 rev 47 (still lookin for new ones) .. etc etc

  5. #5
    Yup, also tried the install and patch option in MMM, always get Ticket 2011 errors when it attempts patch and install the IOS. It will only install unpatched IOS's, once they are patched either by NUS or by MMM itself, they won't install and bring up Ticket 2011 error. Tried loading MMM with different IOS's to see if that makes a difference, still the same errors.

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Can u run a syscheck?

  7. #7
    Here is my syscheck results. I ran it from MMM (which I loaded with IOS58).



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts