Okay.. The problem here is ive compiled r192 of sneek.. the newest version with the ability to load Sneek+Di without any games installed on the [COLOR=#009900 !important]harddrive[/COLOR]
Problem is after compiling i get a folder [COLOR=#009900 !important]called[/COLOR] sneek and within that folder have a folder called bootmii and 2 files boot2.bin and di.bin:

File SetOut After Compile:
--Armboot.bin (43kb)
--\boot2.bin (216kb)
--\di.bin (0kb)

Using them files to [COLOR=#009900 !important]boot[/COLOR] sneek results in [COLOR=#009900 !important]the drive[/COLOR][COLOR=#009900 !important]light[/COLOR] flashing over and over; assuming that means its trying to find kernel.bin.

I tried another way of launching sneek, in the folder with the sneek source after i ahd compiled it i ran the "build_boot2.cmd" file and in return got 3 new files:
\kernel_di.bin (216kb) (Didnt Work)
\kernel_sd.bin (216kb) (Worked)
\kernel_usb.bin (216kb) (Didnt Work)
\di.bin (34kb)

renaming the Kernel_sd.bin to Kernel.bin and copied the file to the sneek folder on the sd card the wii would boot into the emulated nand with 1 short flash; guessing that the flash means that it had worked. knowing that that had worked i tried to use kernel_di.bin and in the attempt all i got was a black [COLOR=#009900 !important]screen[/COLOR] also the same with kernel_usb.bin.

If anyone can help in getting SNeek+DI [COLOR=#009900 !important]to work[/COLOR] it would be highly appreciacted and thanked greatly as i have tried for days to get it to [COLOR=#009900 !important]work and[/COLOR] in every attempt gotten a black screen.. thankyou for any help

System version: 4.2e
Emulated Nand Version: 4.2e