Results 1 to 2 of 2

Thread: Wii bricked after using questionable hard drive, priiloader, no nand backup

  1. #1
    New Member
    Join Date
    May 2010
    Thanked 0 Times in 0 Posts

    Wii bricked after using questionable hard drive, priiloader, no nand backup


    I've modded loads and loads of wiis using Maui frog's guide. I used a slightly older version, where cIOS249 and others are v20 and not d2x.

    I modded my budie's wii today, and everything seemed to go fine. I tried it out briefly with one of my fat32drives. It worked.

    He took it home and he used a brand new, yet questionable 2tb hard drive from verbatim. It's questionable because he says that the hard drive doesn't show up when he connects it to his windows 7 pc. Using mini tool partition manager, he is able to see that the drive is there, but when he tries to assign it a letter, even though it says "operation completed successfully", no letter gets assigned to it. He also told me that the hard drive doesn't suffer from this issue when he used a different pc running XP. He loaded a bunch of games on his hard drive, and connected it to his wii. He ran wiiflow 222, and was just browsing through the games in the main menu of wiiflow. he said all of a sudden the screen went black. And now when he tries to boot he just gets a black screen.

    Priiloader installed, I can't remember if bootmii was installed as boot2 or IOS I think it may have been boot2, no nand backup, yes I am kicking myself for being an idiot, thank you.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    Thanked 392 Times in 312 Posts
    Well, that's a bit odd. Disconnect the drive and disconnect the power. Leave it like that for a while, reconnect the power and see what happens. If that doesn't work, look how many times the disc drive light flashes. Once = no bootmii/boot2, twice = bootmii/boot2. There is a guide to fix a brick even without a NAND back-up for bootmii/boot2. If you don't have bootmii/boot2, try holding reset when you turn the wii on.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts