Results 1 to 6 of 6

Thread: new blue 4.3 wii problems with all nintendo emulators stack errors

  1. #1

    new blue 4.3 wii problems with all nintendo emulators stack errors

    i just modded my new blue wii with the v4 cios pack and when i load any of the nintendo emulators fceugx, snes9xgx, vbag all freeze a couple seconds after starting with a black screen with stack errors, i tried reformating card and reinstalling them and i tried reinstalling hbc, and it still does the same they work fine in my old wii with same cios update, and tried 2 different sd cards. will try to update with the new cios v5 pack and see what happens, but is anyone else having this problem. smsplus, genplus, hugo, wii2600, config usb all work fine so do originals. has to bee something those emulators r using to run an ios or something has to e different. dont know been messing with this for hrs. any help would be great. when new mod and cios pack finish downloading will try and post if it helped or not but on slow internet still got an hr for them to download.

  2. #2
    ok tried new cios v5 update still does same thing stack dump errors, so it said ios update not needed if 4.3 so went ahead and tried that too and it still doesnt work. got everything updated and still dont work, i did not do the 4.1 menu hack that shouldnt make a difference. went back and tried older versions of those emulators and it still doesnt work. Dont know what else to try, i am running emulators from sd card and hbc, would the channel installs make a difference?

  3. #3
    New Member bristoljay's Avatar
    Join Date
    Dec 2009
    Bristol, United Kingdom, United Kingdom
    Try usin a old wiimote
    500gig seagate wbsf (to lazy to change)

  4. #4
    thats what i was so tried new one and still dont work. this is the only wii i am having trouble with

    well apparently the sd card slot on wii is picky about what writes to the sd card, i hooked wii up to internet and let it download those programs off the browser and they appear to work did freeze when i started game, but the browser did the same stack error after i downloaded them and pick utilities on its menu, but i did use my comp to put the browser on it too. wierd they all work fine on my old wii, hope wii games dont freeze with stack errors after playing, will put some time in on all of them and see what happens, i did try a regular 2 gb sd card, 4gb sdhc, and 8 gb sdhc all scan disk, and none would work right probably cheap crap sd slot in new wii dont know, oh well
    Last edited by oddgriffin; 12-17-2011 at 12:29 PM.

  5. #5
    well so much for that, they all worked fine for awhile played each of them at least an hr switching between games, then when i shut it down and started it back up today the snes one gives that stack dump error after a few seconds on the game list. This cheap 99 walmart special really sucks.

  6. #6
    I've softmodded 3 of the $99 blue wii's and haven't had those problems. I've played games with fceugx, snes9xgx, and wii64. What guide did you follow?

    I can run them from channel forwarders or homebrew channel successfully.

    If you want I can post a syscheck for you to compare with.

    Edit: here ya go... I have recently went to d2x cIOS v7 (or 6? installer says 7 but when installing i thought it showed 6) but it worked just as well before I did that. Although i originally tested on SD, lately i've been running off of a fat32 on my usb hard drive.

    FWIW, HBC shows it's running off of IOS58 v24.32. The credits of both fceugx and snes9xgs show ios 58.


    Good Luck
    Last edited by maikhorma; 12-19-2011 at 04:12 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts