Results 1 to 6 of 6

Thread: Wii backup games DVD USB problem

  1. #1

    Wii backup games DVD USB problem

    Alright let me start off by saying I was fluent In hacking the Wii and knowing the problems that may happen and would knwo how to fix It but...It's been more than a year and a half since then. So In that time Iv been hacking the PSP PS3. So ultimately, If one would go from one language to 2 other languages then obviously they would forget a few key points.

    Anyway, I was on CIOS 14 REV 17 or something like that So I updated to CIOSx-D2x6. But before that every game i backed up was working, but now NOTHING works that I have backed up. Initially I was trying to get 'The Legend of Zelda: Skyward Swords' to work.

    I have a black Wii which does not run DVD-R or any kind of 'backup disc' but it runs Offical disc's for obvious reasons. So there fore I have to use a external DVD player drive.

    What I'm asking Is what does it take to Play all my games again and TLOZ: SS, like which USB loader or I mean anything because I'm all out of ideas here. Any help would be appreciated.

    Any other Info I'm missing please do tell Id be happy to let you know anything.


    EDIT: Ok I got most things working. I just dont know how to get Zelda Skyward swords working. Anyone have any Ideas?
    Last edited by foxhound1234; 12-14-2011 at 12:21 AM.

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Make sure you update your loader to the latest revision.
    And we have a guide for that game. A little search, and
    you will find your answers.

  3. #3
    Hey thanks for re-plying. Can you give me the exact search on how to get zelda to work? Because i can't find it.

    Iv tried:
    Zelda skyward sword
    Zelda sword
    Zelda help
    the legend of zelda skyward sword

    I mean I dont know how to get to the topic on how to get to the zelda skyward help section. Please help!

  4. #4

  5. #5
    Thanks for the link! But now that I have the latest cIOS now I can't load any of my games from the USB drive. Nothing will work now. I don't know what else to do.Every time I try to load a game from configurable USB loader It crashes. Iv tried the other loaders and It crashes as well. please help.

  6. #6
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts