Results 1 to 2 of 2

Thread: SD Card not working anymore

  1. #1

    SD Card not working anymore

    Ok so i was playing some games off my USB hard drive, working perfectly no hiccups, then i decided to transfer all of the stuff on the SD card to a flash drive and give the SD back to the person i borrowed it from. I put everything on the flash drive and plugged it in to the Wii. Everything popped up. I tried to run my N64 Emulator but it did not work. It said "unable to find "USB:/Wii64/Roms" I said "Ok, whatever, i 'll just go back to the SD card." I took out the flash drive and put the SD card back in and i still couldn't use the Wii64 Emu. But that's not what i am really concerned about. Ever since I did this, my USBLoader does not load. I click on the channel and it just sits at a black screen or sometimes restarts. This never happened before.

    Any ideas on what i did and how i fix them.

  2. #2
    Fixed it. Somehow i was missing the "apps" folder from the SD card.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts