Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Go vacation

  1. #1

    Go vacation

    Hi

    I have searcherd everywhere and can not find a solution. My problems is with Go vacation for the wii loading from usb using cfg. The game loads fine and stars up but after the enter name screen i just get a black screen. The wii does not freeze and I am able to press the home button on the wiimote and exit back to sys menu, which is new to me because usually the wii freezes and i have to do a hard reset. Can anyone help me with this. I have tried 2 different backups of the game and tried to load from 249 and 222 and I have watched the motionplus vid.

    Ta in advance.

    eze

  2. #2
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    eze2410. Which version of CFG are you using. What guide did you use to mod. Have you tried another loader. WHY you may ask.??? If you check which ios the cfg is using as default, You may find all you need is to change and save it. I have not had any problems and I'm sure it is not listed in the problematic games guide.
    http://www.wiihacks.com/other-faq-gu...solutions.html
    MY cfg v70 I have set to use ios249[56] as default. then I set specific troublesome games as individuals, save settings then forget it.
    I have tried for the record Most games and the will run on 249[56] 250[57] I am using cios d2xalpha7

  3. #3
    I have just confirmed that it is my hdd that is the problem. I am using a western digital 500gb portable passport which is usb 3.0 compatible and i think because of the usb 3.0 there is a problem i have tested my old hdd and go vacation works fine. Is there any way of getting the wii to run games on a usb 3.0 hdd?

    Cheers
    eze2410

  4. #4
    I'm having same problem with Go Vacation. When I load the game using cfg loader (latest version) I get black screen. I can ran all of my other games without any problem (Mario galaxy 2, Donkey Kong, Wii sport resort...), only this gives me problems. Does this game require any special settings?

  5. #5
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Load the game with cIOS with a base of [56] as Grandpa mentions above.
    This game runs fine for me using cIOS249 [56] d2x-v7final.



  6. #6
    Not working... Anyway here is my system check:

    Spoiler



    best

  7. #7
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Yeah, your syscheck looks fine. Have you tried a different loader?



  8. #8
    I tried cfg loader, wiiflow and usb loader dx...

  9. #9
    New Member
    Join Date
    Nov 2008
    Location
    canada..on da rock
    Posts
    106
    pal game on a ntsc wii? or vis versa?
    The only thing i fear is........ RUST

  10. #10
    ntsc-u game on ntsc-j console.
    Last edited by kozz84; 01-30-2012 at 08:05 AM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •