Results 1 to 2 of 2

Thread: Game dvd's won't read after following 'softmod any wii guide'

  1. #1
    New Member
    Join Date
    Dec 2011
    Thanked 0 Times in 0 Posts

    Game dvd's won't read after following 'softmod any wii guide'

    I just followed the 'softmod any wii' guide to mod a virgin Wii version 4.3e (letterbomb), everything seemed to go smoothly, but something seems wrong with the DVD drive.

    It worked flawlessly before this tutorial, but now it won't play any of my games. The dvd drive is quite noisy now when the disc is in (sounds like it's rattling), the game will show up in the disc channel and I can start it up to the point where the safety message is displayed (the rattling noise happens as soon as the disc goes in) but then it black screens and tells me to eject disc and turn off wii.

    I used a usb hdd to try to install the games on it (through usb loader and wiiflow) but every disc has read errors early on. I tried to copy a game on my pc to put on my hdd but my computer just thinks it's a blank I downloaded one of my games and managed to play it in wiiflow, but I have a sizeable collection so I don't want to have to download them all just to play them again.

    Does anyone know what happened and how I can fix it?

    Much appreciated.

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    The City of Rain
    Thanked 1,399 Times in 1,030 Posts
    I responded to your duplicate post in the any wii guide. go there to view

    Did I come off like a jerk?? Read more here



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts