Results 1 to 8 of 8

Thread: trying to reinstall my softmod

  1. #1

    trying to reinstall my softmod

    hi my wii got updated when i let my friend use it and it is now 4.2u

    im trying to reinstall the homebrew channel
    when i pull up the hackmii installer v0.5

    i can install the homebrew channel and the dvdx successfully

    when i try to install the bootmii as ios i get a fail
    and the same goes for bootmii boot2

    can anyone tell me why this is happening or can you walk me though how to remod my wii?

    also when i reboot my system the homebrew channel now shows up

    i also still have the usbloader gx still on too

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,381
    Follow the Softmod ANY Wii guide in my sig. That guide will get you sorted.

  3. #3
    Thank you for your help

    can you help me with this part i dont understand what im doing wrong

    when i try to install the bootmii as ios i get a fail
    and the same goes for bootmii boot2

    do i need for these not to fail?
    or can i continue with out having them download?

  4. #4
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Not an expert but if you had a disc update it only restubbed your IOS. If you still had HBC would that not mean you also had bootmii there aswell. Just an observation. Can you make a NAND backup? Is it possible to run a system check, This will atleast show you what is there and whats not?

  5. #5
    thanks for you fast response

    how can i do a system check to see what i need to do to beable to run games off my usbloader from my external hd...
    when ever i use the usbloader it just freezes my system

  6. #6
    How to Run Post System Check
    Then posted Here and wait for a mod or someone to help you >>> Post Your System Check Here

  7. #7
    i thanks for your help so when i try to do the system check an error comes up

    any ideas?

    everytime i perform the system check it says it can not be completed and then asks if i want to see the info?

    should i just keep trying other system checks?

    nothing im trying seems to be working

    is there a way to reset the whole wii and start over from scratch? or is that a bad idea?
    Last edited by Brian; 12-23-2011 at 04:05 PM. Reason: triple posting now?! use the edit button!

  8. #8
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    What is the system check error. Ie missing ios. Never remove IOS under 200.Never accept N' Updates. If you want to start over, Use Mauifrogs mod ANY wii Guide in my sig. It will overwrite Whatever is on you console, Read it through a couple of times. Then follow the steps including NAND backup & Priloader.
    There is a section to work from, HBC already installed. Do downgrade to stable Version 4.1.
    Last edited by Grandpa1959; 12-31-2011 at 05:41 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •