Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: WIIMC issues

  1. #1

    WIIMC issues

    I softmodded my Wii last night following mauifrogs guide and it all went perfectly. I used the WIIMC and it was fine. Today however everytime I try to use it it either freezes or goes to the black screen with white writing -yes I'm a complete novice!- - and freezes there.

    I was going to just re-install it but the mauifrog tutorial seems to have changed overnight and I'm not sure which parts are relevant now...

    Is there a newer version of WIIMC I should have - mine is Version 1.2.0 Coder Tantric, Rodries...

    Thanks in advance!

  2. #2
    That is the newest version, are you using a forwarder or runnin via hbc?

  3. #3
    Running via hbc, cant understand what has happened between it working last night and now!

  4. #4

    Exclamation please help!!!

    I have re-installed the app pack and tried again but it is still crashing, the error message is - exception (DSI) occurred -

    Is there a setting in priiloader that can help?

    I'm stuck here...

  5. #5
    Have you tryed removing disc and trying youtube an so on?
    I was also getting the error message I located it just to the forwarder I was using.

  6. #6

    Ca WiiMC - Mii Too

    I have the same problem with WiiMC . I haven't used it since Christmas last year ( I mostly was using it to stream Christmas tunes etc.) I had uninstalled it back then for one reason or I have the latest version (downloaded through Homebrew Browser last night).

    It' doesn't seem to matter if I run it through HBC or as a channel, SD in or out, it will blow up (stack dump) on average 1 out of 3 tries. Usually occurs when I'm trying to load a video stream - but occasionally I have just moused over to "Up On Level" and it's dumped. So far has not happened on audio only streams.


    btw... I would use WiiRadio, but it doesn't pick up anywhere near as many streams, and the browser app seems a bit slow in comparison to WiiMC.

  7. #7
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    You are a victim of the Homebrew channel network init bug.
    You need to edit the WiiMC Meta.xml file.
    Open the Meta.xml file with notepad, and remove the <no ios reload>
    line, and then save it. You should be good after that.

  8. #8
    Just delete the statement: "<no_ios_reload/>"?

  9. #9
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009

  10. #10
    Still getting stack dumps...

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts