Page 1901 of 1902 FirstFirst ... 90114011801185118911899190019011902 LastLast
Results 19,001 to 19,010 of 19011

Thread: Guide: Softmod ANY Wii

  1. #19001
    New Member Wii_xD's Avatar
    Join Date
    Aug 2010
    Posts
    10
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Well I was going to do what you suggested but this wii is different from my other one.
    This Wii system doesn't have a access door for the GameCube Controllers nor memory cards.
    the model of this Wii system is RVL-101 my other one is a RVL-001

    Links







  2. #19002
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Moderator
    Jax's Avatar
    Join Date
    Feb 2009
    Location
    Glenville,NY
    Posts
    4,245
    Thanks
    3,434
    Thanked 1,451 Times in 1,210 Posts
    Quote Originally Posted by Wii_xD View Post
    Well I was going to do what you suggested but this wii is different from my other one.
    This Wii system doesn't have a access door for the GameCube Controllers nor memory cards.
    the model of this Wii system is RVL-101 my other one is a RVL-001
    Sorry . Didn't know.
    I've should have asked.

    Jax

    Sent from my Z963VL using Tapatalk


  3. #19003
    New Member
    Join Date
    Jun 2011
    Posts
    117
    Thanks
    22
    Thanked 1 Time in 1 Post
    Hello.
    So i wanted to help a friend of mine getting a new HDD. So she bought a seagate 1gb extended. But when trying to enter usb loader gx, it only says waiting for drive for 20 seconds... Iv formated the drive to fat 32, 32bit clusters and just copied all my files from my working drive. And still I get this error. Any ideas?

  4. #19004
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,746
    Thanks
    1,122
    Thanked 1,280 Times in 1,008 Posts
    Quote Originally Posted by maraxion View Post
    Hello.
    So i wanted to help a friend of mine getting a new HDD. So she bought a seagate 1gb extended. But when trying to enter usb loader gx, it only says waiting for drive for 20 seconds... Iv formated the drive to fat 32, 32bit clusters and just copied all my files from my working drive. And still I get this error. Any ideas?
    1gb is pretty small, but it should work. Are you sure itís plugged into the right port?


    Sent from my iPhone using Tapatalk

  5. #19005
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Moderator
    Jax's Avatar
    Join Date
    Feb 2009
    Location
    Glenville,NY
    Posts
    4,245
    Thanks
    3,434
    Thanked 1,451 Times in 1,210 Posts
    Quote Originally Posted by maraxion View Post
    Hello.
    So i wanted to help a friend of mine getting a new HDD. So she bought a seagate 1gb extended. But when trying to enter usb loader gx, it only says waiting for drive for 20 seconds... Iv formated the drive to fat 32, 32bit clusters and just copied all my files from my working drive. And still I get this error. Any ideas?
    I believe you mean Seagate 1TB.
    Have you try to pull out the hdd then.plug back in?
    Also, have you've tried any other loader?
    What were the results?

    Jax

    Sent from my Z963VL using Tapatalk


  6. #19006
    New Member
    Join Date
    Oct 2017
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    First post! I had my wii setup running wbfs games off of a 32GB fat32 USB from the wbfs folder fine up until a few months back, then USB Loader GX stopped loading games (returns to wii menu after trying to launch a game). Actually all games except one - xenoblade chronicals - which did still load for some reason. Since then i've reformated the usb to fat32, 32 cluster size, reformatted the SD and started the whole soft mod process again following this post for users who already have homebrew channel installed.

    Everything seemed to install fine, everything went just as in the tuturial and the first game i launched was worms which worked fine. however none of the other 7 games on the usb launched after that. Only thing i did in between was download covers. Anyway, i installed SysCheck to run a check but it has crashed....I've attached a photo of the screen when it crashed

    can anyone help?
    Attachments Pending Approval Attachments Pending Approval

  7. #19007
    New Member
    Join Date
    Jul 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Is this guide still up to date, as it got posted in 2009? Also, are the links provided in the guide all still relevant and updated? I just bought a brand new Wii and I once used this guide to softmod it, but that was 6 years ago...

  8. #19008
    Administrator
    Join Date
    Jan 2009
    Posts
    93
    Thanks
    15
    Thanked 49 Times in 36 Posts
    Quote Originally Posted by Flacito View Post
    Is this guide still up to date, as it got posted in 2009? Also, are the links provided in the guide all still relevant and updated? I just bought a brand new Wii and I once used this guide to softmod it, but that was 6 years ago...
    Did you look at the very bottom of post #1, page #1 in this thread? If you had, you'd have your answer; to wit:

    Last edited by Jax; 05-13-2017 at 06:30 PM. Reason: Fixed Link.etc.

  9. 1 User Says Thank You nightstah For This Useful Post

    Jax

  10. #19009
    New Member
    Join Date
    Nov 2012
    Posts
    83
    Thanks
    0
    Thanked 2 Times in 2 Posts
    guide needs an edit. Theres 25 wads in the modpackv14 now not 24 the guide says 24 wads should ave installed successfully

  11. 1 User Says Thank You duomaxwell007 For This Useful Post

    Jax

  12. #19010
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Moderator
    Jax's Avatar
    Join Date
    Feb 2009
    Location
    Glenville,NY
    Posts
    4,245
    Thanks
    3,434
    Thanked 1,451 Times in 1,210 Posts
    Quote Originally Posted by duomaxwell007 View Post
    guide needs an edit. Theres 25 wads in the modpackv14 now not 24 the guide says 24 wads should ave installed successfully
    I'll have a look at it as soon as I get to a computer.

    Thank You.

    Jax

    Sent from my Z963VL using Tapatalk


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •