Page 1894 of 1902 FirstFirst ... 894139417941844188418921893189418951896 ... LastLast
Results 18,931 to 18,940 of 19019

Thread: Guide: Softmod ANY Wii

  1. #18931
    New Member whitescoot's Avatar
    Join Date
    Jun 2017
    Posts
    2
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by mauifrog View Post
    This is an excellent guide, I hope you all enjoy it.
    hi mauifrog!
    im new in this forum, i recently bought Korean Wii with SM 3.2U (region change right?)
    at last after 10 years i can bought my own Wii (used).. i have read some post that if update region change
    Korea Wii, it will brick. i really dont want it to brick but i want to update it to latest firmware.

    After 2, 3 days searching, finally i found your guide

    i need you confirmation, i read on your post that it really can help me to update my region changed Korean Wii.
    is it right? i will update from yg 3.2U to 4.1, not 4.3 right? sooo i should use 4.1U file or 4.1K file to update?

    From what i see on my Wii. all the apps are outdated, old one. so i need to follow all step from the beginning right?

    its okay now.. i'm done softmod and update to 4.1u
    thanks mauifrog
    Last edited by Jax; 06-14-2017 at 07:01 AM. Reason: Double Posts.

  2. #18932
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Moderator
    Jax's Avatar
    Join Date
    Feb 2009
    Location
    Glenville,NY
    Posts
    4,249
    Thanks
    3,440
    Thanked 1,452 Times in 1,211 Posts
    Glad you solved your own problem , it' always good to see that some people are able to follow directions.


    Jax


  3. 1 User Says Thank You Jax For This Useful Post


  4. #18933
    New Member whitescoot's Avatar
    Join Date
    Jun 2017
    Posts
    2
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Jax View Post
    Glad you solved your own problem , it' always good to see that some people are able to follow directions.


    Jax
    Hahaha.. thanks! i'm quiet scared doing this.. but glad nothing happened.
    great tutorial and understandable
    Thanks alot to you

  5. 1 User Says Thank You whitescoot For This Useful Post

    Jax

  6. #18934
    New Member
    Join Date
    Jul 2011
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Any reason why the version 2 of the EULA is used for the 4.1 downgrade instead of the version 3?

    Also why isn't PriiLoader 0.8.1 used? I've upgraded my PriiLoader to that version and it has never failed me. My usual system hacks work and priiloader always boots when I want it to. I've tested that version of Priiloader on 4.1U, 4.1E, 4.3U, 4.1J, 4.2J, and 4.1K.

  7. #18935
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Moderator
    Jax's Avatar
    Join Date
    Feb 2009
    Location
    Glenville,NY
    Posts
    4,249
    Thanks
    3,440
    Thanked 1,452 Times in 1,211 Posts
    Quote Originally Posted by zakky View Post
    Any reason why the version 2 of the EULA is used for the 4.1 downgrade instead of the version 3?

    Also why isn't PriiLoader 0.8.1 used? I've upgraded my PriiLoader to that version and it has never failed me. My usual system hacks work and priiloader always boots when I want it to. I've tested that version of Priiloader on 4.1U, 4.1E, 4.3U, 4.1J, 4.2J, and 4.1K.
    Looks like the guide needs to be updated. Thanks for the info.

    Jax

    Sent from my Z963VL using Tapatalk


  8. #18936
    New Member
    Join Date
    Jul 2011
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I checked out some of the System Menu downloads. The download for 4.1J comes with a v54448? Is this not a stock Nintendo system menu wad?? If it's not, priiloader v0.8.1 will throw an error message and deny you installation. Maybe somebody can update that pack with a fresh downloaded 4.1J menu from NUS Downloader/ModMii.

  9. #18937
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Moderator
    Jax's Avatar
    Join Date
    Feb 2009
    Location
    Glenville,NY
    Posts
    4,249
    Thanks
    3,440
    Thanked 1,452 Times in 1,211 Posts
    Quote Originally Posted by zakky View Post
    I checked out some of the System Menu downloads. The download for 4.1J comes with a v54448? Is this not a stock Nintendo system menu wad?? If it's not, priiloader v0.8.1 will throw an error message and deny you installation. Maybe somebody can update that pack with a fresh downloaded 4.1J menu from NUS Downloader/ModMii.
    I'll report this , so it can be updated.
    Thank you.

    Jax

    Sent from my Z963VL using Tapatalk


  10. #18938
    New Member
    Join Date
    Jul 2017
    Posts
    1
    Thanks
    2
    Thanked 1 Time in 1 Post
    tyvm!! my wii is perfect now

  11. 1 User Says Thank You caf3ta For This Useful Post


  12. #18939
    New Member
    Join Date
    Jul 2017
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks so much for your guide. I stumbled across it as i was trying to softmod the wii using other guides on the net but yours seems to be the most clear and concise.

    I read and re-read the instructions but I seem to be having an issue with loading up games from the usb. (the game mario kart) i've also tried (wii sports resort). When i go into Loader Gx i can see the game it's in color and says "mario Kart" out loud. I have tried "forceing ntsc, pal50, pal60" etc. I have tried changing the Ios to 249 rather than (-1) everything i can think of or read online i've tried but to no avail when i click start it just goes to a black screen and does nothing. I don't hear sound or see letter nothing. Any help would be appreciated. I'm sure it's something simple that i'm overlooking but irritating none the less especially when i see everyone else say it worked perfectly.

    Side note i'm using an LU wii (i think one of the originals it has all the gamecube controler ports etc) I live in Guatemala and my tv was purchased here but it's name brand and plazma. I've tried it on a LED tv. and also on my projector thinking maybe it was one of those things. I've also tried 3 different types of usb's. not sure what else i can do.

    any help is much appreciated.

  13. #18940
    New Member
    Join Date
    Jul 2011
    Posts
    14
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Due to having some free time, I installed a 3.0u "virgin" nand onto my Wii using boot2 and Gaintpune's NAND tools. After completely the factory wii setup, i followed the guide for menus 3.0/3.1

    When you do the IOS236 installer, you might want to add a step such as - "When nearing completion of installing IOS236, the installer will ask you if you want to play piracy games, PRESS 2 for NO, or else IOS236 will not be installed)

    When I pressed 1 for testing, the installation was aborted. I proceeded to Multi Mod Manager and saw the IOS236 was NOT loaded.

    Redid the NAND dump for safe measures, and did press 2 instead. Once on MMM, i saw IOS236 v65535 was loaded. After that, MMM installed all wads successfully (included the 1OS.wad aka the IOS236 v54321 which overwritten the one from the IOS236 installer) . I then installed Priiloader (latest version 0.8.1 which I use) and it works fine.
    Last edited by zakky; 07-17-2017 at 11:12 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •