Page 1889 of 1902 FirstFirst ... 8891389178918391879188718881889189018911899 ... LastLast
Results 18,881 to 18,890 of 19013

Thread: Guide: Softmod ANY Wii

  1. #18881
    New Member
    Join Date
    Jan 2017
    Posts
    45
    Thanks
    0
    Thanked 4 Times in 2 Posts
    so the Sd card i left in the wii is the one with the usb loader, files from zip App Pack v6.zip. this was from the last chapter in the soft mod

    so these files did not have the priiloader i want back to chapter 2 where is says to extract zip
    modpackv14 to a Sd card (priiloader is in this mod )i put these files on a separate Sd card and was able to access the menu by holding the reset button and i was able to enable the two options below. now the same game disk does not ask for an updated

    enable block disc updates.
    enable block online updates.

    also i suppose i probably cannot put both these mod packs on one Sd card as i think they may have duplicate folder names such as app folder ?

  2. #18882
    It's the Pizza dude cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,596
    Thanks
    1,548
    Thanked 2,819 Times in 2,053 Posts
    Once you apply Priiloader settings they stay there regardless of if you have the .ini file on your card. Only time you need it is if you want to change something. Now that you have your system set up the way it should be, you don't need any of the stuff you just added to your card. Go back to using just the files from Chapter 3.

  3. #18883
    New Member
    Join Date
    Jan 2017
    Posts
    45
    Thanks
    0
    Thanked 4 Times in 2 Posts
    CJ Thanks! so I had done everything correctly I will keep the files with the usb loader on an SD card in the Wii (from chapter 3 download) and if i need to access some priiloader settings i have those files on a separate SD card
    from chapter 2

  4. #18884
    Moderator
    Only Site Donators Can PM Staff
    VWA
    SNES_Master's Avatar
    Join Date
    Dec 2011
    Posts
    4,747
    Thanks
    1,123
    Thanked 1,282 Times in 1,010 Posts
    Quote Originally Posted by cjizzle View Post
    Once you apply Priiloader settings they stay there regardless of if you have the .ini file on your card. Only time you need it is if you want to change something. Now that you have your system set up the way it should be, you don't need any of the stuff you just added to your card. Go back to using just the files from Chapter 3.
    I thought the settings were loaded from the ini file. My mistake. Didn't know they saved to the app.


    Sent from my iPhone using Tapatalk

  5. #18885
    New Member
    Join Date
    Jan 2017
    Posts
    45
    Thanks
    0
    Thanked 4 Times in 2 Posts
    SNES_Master
    No worries. All is good

  6. #18886
    New Member
    Join Date
    Mar 2017
    Posts
    6
    Thanks
    4
    Thanked 2 Times in 1 Post
    Hi
    I have wii that is softmoded and is version 3.2U but i believe my console is korean and region changed (box and manuals are all in korean)
    Do i need to install 4.1U or 4.1K ?? will it make a difference?? is there a way to check this??


    if is there anything i should know regarding this please let me know

  7. #18887
    New Member
    Join Date
    Jan 2017
    Posts
    45
    Thanks
    0
    Thanked 4 Times in 2 Posts
    Jax or CJ (cjizzle) would be the best ones to answer the question or other who have done the mod several times (i successfully did the mod one time ). i do know the "U" next to
    the 4.1U means USA version. i don't know if K is for Korean in this case

  8. 2 Users Say Thank You to nintendoguy For This Useful Post


  9. #18888
    It's the Pizza dude cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,596
    Thanks
    1,548
    Thanked 2,819 Times in 2,053 Posts
    If you are on 3.2u, use the 4.1u system menu.

  10. 2 Users Say Thank You to cjizzle For This Useful Post


  11. #18889
    New Member
    Join Date
    Mar 2017
    Posts
    6
    Thanks
    4
    Thanked 2 Times in 1 Post
    Thank you both for your answers
    it's good to see the community is still active and willing to help newcomers

  12. 2 Users Say Thank You to tert For This Useful Post


  13. #18890
    New Member
    Join Date
    Mar 2017
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I would like to thank you for this guide! Everything is setup very nice right now!

    However there is one strange thing. Whenever I load a game (In this case guitar hero 5) with 3 guitar connected to it, and I press home button in game, select main menu, The wii goes to USB Loader GX which is good. ( it also boots in USB Loader GX)
    But when I do this all controllers disconnect or become buggy, the others say they are connected but wont respond. even if I try to reconnect them, it wont work unless I remove the battery. So now if I switch games (for instance to guitar hero 4), I need to completely remove all batteries from the controllers. This is more then a hassle than just switch the original disks without the softmod.
    Could it be that because one controller is a fake with motion plus build in, it doesnt work? Or should I update something like a cIos

    Thanks in advance, this tutorial was really useful

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •