Results 1 to 2 of 2

Thread: Single game (USB loaded) black screen after company logos

  1. #1
    New Member
    Join Date
    Dec 2011
    Thanked 0 Times in 0 Posts

    Single game (USB loaded) black screen after company logos

    I've encountered a hiccup while trying to play Kamen Rider Fourze. It loads up fine and I can get past the warnings, controller check and company logos, but after the next loading screen, it stays on a black screen. I've tried different loaders with different settings, but no luck. Another member on the Henshin Justice forum got his to work with cios 21 and Neogamma. I've tried that, as well as a few different cios with different bases, but no luck. He also mentioned that he used WBFS Intelligent gui, which doesn't read my hard drive (I was using WBFS manager). Could the installer really make a difference? The other difference would be he said he updated with Wan's 4.3b updater. My version is 3.2U (which I spent a weekend two years ago jumping through hoops to downgrade from 3.4 so I can bypass disc updates :P). Could system versions matter, too?

    I've spent more time than I would of liked to trying to get this to work, so this time I want to ask those with more knowledge on these matters than I if something seems off or if I'm missing something key. Every other game I have on there (maybe 15) plays fine, so this one is bugging me, especially so because it is apparently possible for it to work. I've added my sysCheck, if that helps any and any help is appreciated.


  2. #2
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Thanked 119 Times in 104 Posts
    Hey Ninja tec Have a look at Mauis mod any wii guide. I don't have that game but you may need a makeover. Also check out cios d2x alpha 7


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts