Results 1 to 3 of 3

Thread: Usb loader works great! until I pick second game then it freezes??!?

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Usb loader works great! until I pick second game then it freezes??!?

    I have a modded 4.3u wii I did with bathaxx and modmii. Can't find the right issue in the search..It always loads my games perfect on first bootup. If I ever go to home and restart usb loader it will always freeze. I either have to unplug my usb hdd, or completely turn the wii off and back on. Any help on this simple, but annoying problem would be greatly appreciated!

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,398 Times in 1,030 Posts
    the hdd is likely still sending info to the wii with the first game loaded and isnt registering to end that particular process.. questions:

    What loader are you using?
    What revision is it?
    is you hdd on our compatibility list?
    can you run a system check for me?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I am having this same problem... and I do not see a solution

    I'm having this exact problem, same version of the Wii and same hack. Any solution out there that you guys know of?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •