Results 1 to 3 of 3

Thread: USB Flash Drive Fried - what did I do wrong?

  1. #1

    USB Flash Drive Fried - what did I do wrong?

    I followed all of the softmod instructions faithfully. I can play movies in WiiMC via SMB shares, so I've been doing something right. I was waiting for the weekend to buy a WD USB drive to start converting my game discs to USB, but wanted to try it out so formatted an 8G HP USB Flash Drive (it's on the compatibility list) and plugged it into the USB slot. When I plugged it in, my house lights flickered, the microwave beeped and now the flash drive isn't recognized by any device. I've been using that flash drive regularly, so it was definitely fine before, and obviously SOMETHING happened when the lights flickered. The Wii seems to still be fine in all other respects and even stayed on during the power flicker.

    Losing a $20 USB stick isn't that bad, but I don't want to lose a $100+ drive. Do you think there's something wrong with the hardware in the Wii and it's likely to fry anything I put in it or was it just some kind of bad luck with that stick? In other words, should I try again or just give up on this awesome idea of using USB and not having to rebuy games after my daughter scratches them up?
    Last edited by clindell; 11-30-2011 at 11:26 PM.

  2. #2
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    I think you may have been on the receiving end of a national grid power spike. Electronics don't like them. I can't see how an unpowered flash stick could cause the
    problem you are only opening access to data when you plug flash drive in. Which end of the world are you.

  3. #3
    There was a storm last night. After being told by many people today at work that this should not happen, I cleaned out the port with compressed air, crossed my fingers and tried another stick and everything worked fine. I'm telling you, the lights flickered at the EXACT second I pressed the stick into the slot and the Wii is plugged into a surge protector, but I'm just happy it's working now.

    Thank you very much for the reply!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts