Results 1 to 8 of 8

Thread: what version of backup loader

  1. #1
    Banned
    Join Date
    Jan 2009
    Location
    New England
    Posts
    168

    Us what version of backup loader

    my firmware is now 3.2u what backup loader should i use ?
    thanks in advance

  2. #2
    gamma 0.3 or gamma 0.3 error 002 fix

  3. #3
    Quote Originally Posted by justsomeguy69 View Post
    my firmware is now 3.2u what backup loader should i use ?
    thanks in advance
    Wii Gator 0.3 Gamma is the latest one i know of....but im pretty new to all this as well

  4. #4
    Banned
    Join Date
    Jan 2009
    Location
    New England
    Posts
    168
    thank you very much

  5. #5
    Banned
    Join Date
    Jan 2009
    Location
    New England
    Posts
    168

    umm

    what is the error 202 fix ?

  6. #6
    you seriously couldnt search this -.-

    booting a game, while lacking a needed IOS

  7. #7
    Banned
    Join Date
    Jan 2009
    Location
    New England
    Posts
    168

    Us lol

    sorry ive been on google all day my wife tells me when im sleeping that i say goo
    gle in my sleep and when i snore it sounds like google lol

  8. #8

    BLC_Wii-ish_EN_002_FIX

    Google this file - BLC_Wii-ish_EN_002_FIX
    and use the Backup launcher wad from it.
    It is the gamma 0.3 error 002 fix that install as a wad & makes a channel for you with the error 2 fix in place.
    I downgraded to 3.2U with the Emporer of Canada Tut and I have HBC 1.0.1 installed, .3g backup loader with the error 2 fix from this file "BLC_Wii-ish_EN_002_FIX" (Version BLC_Wii-ish_v2_EN) , All of these IOS - 16, 36, 37, 38, 53, 55, CIOS 249
    I burn with Verbatim DVD-Rs at 4x with Nero and ImageBurn.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •