Results 1 to 3 of 3

Thread: [Video] Newb with Skyward Sword problem

  1. #1

    [Video] Newb with Skyward Sword problem

    I've tried running Skyward Sword both with NeoGamma and CFG USB Loader/USB Loader GX and I've been facing the same problem no matter how I attempt to run a backup. I've tried running it with cIOS 247, 248, 249, and 250, both with and without the "Block IOS Reload" function.

    No matter how I run it I get this problem where, after the main title screen, I go to select a file that I want to play the game with and then the pointer disappears and things start going all crazy. It randomly cycles through the game files and back selection rather quickly. I initially just timed it to select one of the files and thought it was just a problem with that menu, as the name selection screen had no problems. It wouldn't randomly cycle through the letters, and it was even easy to point the cursor.

    After watching the intro and it came time to play, I got the same issue from the file selection screen. Its as if the game is randomly triggers different controller keystrokes as it now cycles between normal view, Z-targeting, and whatnot.

    With the little knowledge I have on these matters, I'm assuming that I am, in some way, running the game with the wrong parameters (such as wrong cIOS or some other incorrect setting). I don't think its the wii motion device due to the fact that this problem didn't persist on the name selection page as I mentioned earlier. If anyone has any ideas for why these keystrokes are being triggered, I'd be more than grateful if you shared them.

    I have searched and searched and searched some more for an answer to this problem and I've gotten nothing. I'm running the 4.3 firmware and I used Mauifrog's softmod any wii guide. I've since gotten all the updates for the softmod and I'm still facing the same issue. I apologize in advance for the black bars on the screen.. it seems my iPad doesn't like filming a TV screen.

    So, as I hope you could see, the controls go nuts as soon as I get to the file selection menu. If I get past that menu, the controls are absolutely fine when I get to the name selection screen. It doesn't randomly jump between the letters or anything of the sort. But of course, after I get past the intro and into the game, the problem is back and its as if someone is mashing buttons on the controller when I'm merely pointing it at the sensor.
    Last edited by oddgriffin; 11-27-2011 at 08:15 PM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Windy City
    Try fresh batteries and a hard sync to the wii (search big n).... then when game loading don't touch the wiimote or nunchuck!!! Sound like a wiimote issue!!!

    Sent from my DROID X2 using WiiHacks

  3. #3
    Well, I tried a hard sync and when the game loaded I made sure not to touch a thing. so now I'm thinking I either have a faulty nunchuk or a faulty wii motion device. I have no way of knowing for sure though, as I only have one of each.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts