Results 1 to 5 of 5

Thread: Wii Motion Plus remote powering down in Homebrew & motion plus games

  1. #1

    Wii Motion Plus remote powering down in Homebrew & motion plus games

    I have a white Wii 4.3 U that has been soft modded with the letterbomb exploit and all current IOSs installed.
    It had been previously modded and I was having some liveable issues with it. When the motion plus issue popped up I decided to remod it and hopefully take care of everything. All the other issues are gone except for the remote problem.

    I saw this thread with the same problem and tried some of the suggestions I hadn't tried before with no success. playerkp420 suggested tried to sycn the remote in HB by using 1+2 and using the add a remote option. I was unaware of this option & tried it. Hitting 1 brings up some time & SD options but no "add a remote" , 2 changes the format but has no options. I did have to use a regular remote in HB due to the fact the motion plus powers down when HB is started so the 1 & 2 buttons don't do anything.

    Any other suggestions would be greatly appreciated. I know this is the same problem as showmanlkz's problem but I didn't want to hi jack his/her thread...

    TIA for any suggestions
    Last edited by bmarlo; 11-26-2011 at 07:01 PM.

  2. #2
    Hey x_tracer_x I'm also having the same problem. I'm curious to when you got the controller and when you bought your Wii and when you got the Wii Motion Plus controller. It might not even be a mod problem, but more of a hardware difference in new Wii remotes.

  3. #3
    I won't go thru the whole list of things I tried because it was a huge one...
    What I finally did that worked for me was to return the Wii Motion plus remote and buy the add on for the regular controller. I just plugged it in and it works perfectly. I guess there is something my Wii doesn't like with the built in one...
    Hope this helps you out......

    To answer your question, it was very new, bought on Black Friday

  4. #4
    I'm having the same issue with some firends' wii.

    About the wii:
    They bought the wii late november, it's a black slim wii without gc controller slots and gc memory card 4.3U softmoded with letterbomb with latest ios. I have runned PimpMyWii 2.29.

    I'm having sync issues with the motionplus inside black wiimotes.
    I've been able to softmod the wii all the way with a normal controller without motion plus, I have installed everything and used pimpmywii to install all the new ios etc.

    • I tried to sync the two controllers using the red button on the wii and on the wiimote but still, when I lunch an homebrew, lights blinks non stop or they just dont show anymore.
    • I tried the wiimotes on my own wii syncing with the red buttons again but still the same.
    • I tried so many things and I can't get them to work in homebrews.

    Issue sadly seems related to the new black motionplus wiimotes.

    Edit: There's a bigger topic for this:

    I'll have to tell my friends to buy some old wii controllers so they can enjoy their wii.
    I wish there will be a fix for that :'(
    Last edited by soolstone; 12-14-2011 at 05:01 PM.

  5. #5
    Well at least we know that newer Wiis still have problems with the HBC.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts