Results 1 to 3 of 3

Thread: System Files Corrupted! Homebrew works but no WiFi!

  1. #1

    Question System Files Corrupted! Homebrew works but no WiFi!


    So after a month or so of non-use I flipped my wii on last weekend to play the new skyward sword release. The Health/Safety screen showed up and hitting A would boot to the menu but it would almost immediately go to a black screen and say "System Files are Corrupt".
    Here's what I did from there:
    - Booted into Maintenance Mode. Everything worked fine game could be played.
    - Tried to do an update. I was on 4.3U so didn't work.
    - Formatted the Wii
    - Did an update to 4.3U from the update on the zelda disc.
    - Called Nintendo Support and was told $85 to repair.

    After this hitting A on the Health/Safety screen immediately sends it to the Sys Files corrupt screen. Anytime I try to do an internet test after setting up my WiFi settings I get Error#101246. I am unable to turn off WiiConnect24 from maintenance mode.

    Next Steps:
    - Followed instructions to soft mod 4.3U -
    - Followed every step except the region change.

    Everything for the softmod works fine except I cannot access the WiFi through the homebrew channel. If I try to boot into the System Menu (4.1U) I still get the same sys. files corrupt message.

    I would like if I could get the system menu working again but I really want the WiFi to work if nothing else.

    What can I do to fix the WiFi?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Sounds like you are semi-bricked. There is a guide to fix this by mauifrog here. You should also post an introduction post in the introduce yourself section.

  3. #3
    Okay so after messing with it a bit more I managed to get everything installed as per the above referenced guide. I ended up having to use the Dop-Mii Wiibrew v16 edition in order to install the wad files and install the System Menu 4.1u. Unfortunately it still made no difference. I'm still seeing the "System Files are Corrupted" Error. What's next?

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts