Results 1 to 3 of 3

Thread: Feelin like a noob bigtime

  1. #1

    Feelin like a noob bigtime

    Ok so I did a soft mod back in the day with the ole twilight hack, im running Ver 3.3u

    I have homebrew successfully installed , BUT I dont have the old SD card that I would of used to install (and if I remember correctly you needed to have stuff stay on the card to run properly)

    So Im trying to update the 3.3 to current to play new zelda, and Went through various guides and FAQs , I have tried just to the upgrade iso steps in the guide, as well as try to reinstall homebrew and mod pack ect,

    I keep getting an SD card error this SD cannot be used (or something along those lines), I have tried flicking any copy protection switches on and off 2 different
    cards, and even tried sd format program, what the heck am I missing here?
    any help would be appreciated

    Last edited by bmarlo; 11-25-2011 at 12:13 AM. Reason: Changed minor swear word.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Southeast Ohio
    What specific brands and sizes are the SD cards you are using? Are they formatted as FAT32? Any Wii with a system menu version below 4.0 will not read SDHC cards (i.e. cards greater than 2gb).

    Also, please tone down the four letter words. This is a family site.

  3. #3
    thanks Ill give that a shot, I didnt realize I needed an smaller SD


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts