Results 1 to 4 of 4

Thread: How do I remove the hacks from my Wii?

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How do I remove the hacks from my Wii?

    I would like to know, if you haven't already guessed, how to remove hacks from my Wii. The reason for this is some of my friends have been getting a few crashes and error messages when playing more recent games and I would very much like to avoid that before playing Skyward Sword. Keep in mind that the hacks were installed on my Wii quite some time ago.

    I went ahead and looked up the firmware version of the anything I could find :

    Wii : v3.4U (its been a while)
    NeoGamma R8 : beta 7, IOS249 (Rev 14)
    Homebrew : IOS35 v12.16
    CIOS : cIOS38r14 rev 14
    Preloader : v0.29
    Firmware updater 4.1 : v1.0
    Trucha Bug Restorer : v1.0
    WAD Manager : v1.4

  2. #2
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,381
    Thanks
    224
    Thanked 1,294 Times in 731 Posts
    I'd recommend instead re-modding it with the anywii guide in my signature. Skyward sword will work fine.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  3. #3
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Quote Originally Posted by Redmoron View Post
    I would like to know, if you haven't already guessed, how to remove hacks from my Wii. The reason for this is some of my friends have been getting a few crashes and error messages when playing more recent games and I would very much like to avoid that before playing Skyward Sword. Keep in mind that the hacks were installed on my Wii quite some time ago.

    I went ahead and looked up the firmware version of the anything I could find :

    Wii : v3.4U (its been a while)
    NeoGamma R8 : beta 7, IOS249 (Rev 14)
    Homebrew : IOS35 v12.16
    CIOS : cIOS38r14 rev 14
    Preloader : v0.29
    Firmware updater 4.1 : v1.0
    Trucha Bug Restorer : v1.0
    WAD Manager : v1.4
    Maybe you should just update your Mod so you can play newer games...
    Last edited by narse1979; 11-21-2011 at 06:43 AM. Reason: blu beat me


  4. #4
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    They were installed by my friend because they seemed like a fun/good idea at the time but I literally never used them for anything. They collected more metaphorical dust than my Nintendo 64 and Gamecube combined.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •