Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Hi There - First Post & Looking for some Help!

  1. #1

    Hi There - First Post & Looking for some Help!

    Hi all

    I am just new to this forum and Wii hacking in general. I would really appreciate any help or advice that anyone on here can give me.

    I have a Korean Wii D2E with the D2Pro Modchip installed (Correct blue sticker E version I believe).
    It is running Firmware Rev 3.3K and is NTSC.

    I just recently fitted the modchip and the first ISO file I downloaded and burnt to DVD was Mario & Sonic & The Olympics PAL version. To my pleasant suprise it worked perfectly first time with no issues at all.

    I then tried Tiger Woods 2008 NTSC. This time the Wii wanted to do an update. As the game was NTSC I allowed it and again the game played nicely after the update.

    Since then I have downloaded and burned several other NTSC games however, I can not get any of these to work at all.

    I get the same thing each time:

    Wii recognises the disk and seems to begin to load up fine.
    The game is recognised as Mario Kart, Mario Party or whatever.
    Next the warning screen about the controller comes up in English (normally everything on my Wii is of course in Korean)
    However, pressing A next just results in a black screen and nothing else happens.

    This has happened now with every disc I have tried since Tiger Woods. I have even tried several different NTSC and PAL versions of Mario Kart but with always the same result.

    The other games I have tried are all NTSC (afraid of bricking the Wii by accident) and include:

    Mario Party 8
    Wii Ski
    Wii Fit

    and some snow boarding game. (yes I have a Wii Board!)

    All the original Korean games play fine as do my first two ISO's. But what has gone wrong since?

    Any ideas or advice is very much appreciated!

    thanks in advance!

  2. #2
    Question: Did you try set your wii to 50hz instead of 60hz? (black screen usually has do with screen refresh rate on PAL games, but is worth a try)

    I have US Wii 3.4 D2E with the same mod chip as you, I have no problem with any ISO's NTSC or PAL. Can you give me some links to one of the ISO you've download that is NOT working, I like to try it on my Wii see if I got the same problem.

  3. #3
    do this
    then this
    then get Gecko OS, and do as above said

    also try verbatim -r, not +r

  4. #4
    Gentlemen, many thanks for the replies!

    Firstly an update:

    I wasn’t able to get a hold of Verbatim discs yet so I got a hold of some Imation –r. I then tried re-burning the ISO’s using a different drive on a newer PC. I used ImgBurn at 2x.

    Well…it seems that I know have working copies of Wii Ski, Wii Fit, and Mario Party 8! Great!

    From doing some research it also seems that there are known issues with the ISO I used for Mario Galaxy (Super_Mario_Galaxy_ReadNFO_Wii-PROMiNENT).

    I am currently downloading another ISO (SuperMarioGalaxy-USA-Wii) so I will try that and see what happens.

    However Mario Kart is the one game that I cannot get to work at all. I have tried several different ISO files and all result in exact same situation..i.e. black screen after the controller warning screen.

    Hmm…why would this only happen with Mario Kart?

    Does anyone know of anyone who has managed to get Mario Kart to work on a Korean Wii?

    Skylab 1 – I haven’t changed any settings (that I am aware of!). The ISO files for Mario Kart have been mostly found on

    admiral victorinox – (fantastic name!) – Thank you for posting the links to the tutorials. Unfortunately I cannot understand the first one!

    i.e. “Load Wad Manager in Homebrew Channel and install IOS16-64-v257-prod.wad”

    er…and just how would I go about doing that?

    Looks like I have a bit more reading to do before I can attempt this! I am also concerned about trying to downgrade my Korean Wii to firmware 3.2 as it seems that from what I can find out the first Korean Wii’s shipped with 3.3K. Maybe this would be a bad idea.

    Korean Wii

    Interesting stuff but way over my head!

    The Gecko OS seems interesting. Do I need to complete the things described in the two tutorials before I can use Gecko?

    Anyway, thanks again and any further help and advice will of course be very much appreciated. I will continue my quest and let you know what I find out.

  5. #5
    use anyregion changer, and get another region K sucks

    you just need a game and codes + homebrew and youre fine

    as for the wad thing, read the 2nd link, and give this a look at

  6. #6
    Wow! Quick reply! One question before I go off for some more research:

    If I change the region will my proper original Korean Wii discs still run ok?

  7. #7
    if you make sure to change your chip region, yes, it should be region free

  8. #8
    OK many thanks for the pointers and the help....the link to the post with all the guides is excellent. Great stuff!

    ...time for some serious research!

  9. #9
    Quick Update:

    The ISO (SuperMarioGalaxy-USA-Wii) worked perfectly!

  10. #10

    So where do I go now?

    Well, I have been away and did quite a bit of reading. I think I understand a little more and there are many excellent guides both on this web site and several others including some video on youtube.

    Anyway, I decided to take the good admirals advice and dive in headfirst and install homebrew, downgrade to 3.2, change my region and install Gecko.

    However, I fail miserably at the first step. I cannot get homebrew installed.

    The reason: I cannot get Legend of Zelda to run so that I can do the Twilight Hack thing.

    I have tried two different NTSC iso's and both do exatly the same i.e. game seems to be recognised and I can see the logo at the crseen with the Wii menu and Start buttons. However when I press start, the system hangs and goes to a black screen.

    So have I misunderstood something or do to be able to run the Twilight Hack before I can do anything? Why will zelda not start? Every other game I have tried except for Mario Kart (similar result to zelda but slightly different as above) works fine?
    What can I do in this situation?

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts