Results 1 to 4 of 4

Thread: Configurable USB Loader returns to system menu after launching game

  1. #1

    Configurable USB Loader returns to system menu after launching game

    Hi All,

    Thanks in advance for the assist. I've recently finished softmodding my wii (formerly 3.2u, upped to 4.1u during the update) by following the Mod Any Wii Guide. I believe I followed all the steps properly, and everything seemed to be working great until I actually launch a game. I have a Sandisk Cruzer 16GB that I was hoping to use for my HD, and I've formatted it to FAT32 using the EASUS Partition Manager as suggested. I did an online update of Configurable USB loader, and it's now at v70. Using Wii Backup Manager (after setting it to only copy game partitions) I transferred my game to the HD. The USB loader recognized the drive and the game properly, but once I launch it the screen goes black for about 5 seconds and then returns me to the Wii System Menu. Do any of you have any idea what might be happening? I've tried formatting to WBFS with the same results.

    SysCheck output:


  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    England,Liverpool (land of the scousers)
    have you set the games cios to what it needs for eg cios 250,224,223,249 etc etc and saved it

    what game is it
    thanks to bmarlo for this signature

  3. #3
    The game is Skyward sword. I tried using the default IOS (248) as well as 222-mload and 223-mload. The other game I tried was Trauma Center 2, and that one crashed even worse

  4. #4
    Not to thread steal but im having the same issue here. But instead, it's doing it with all my games using wiiflow or any USB loader.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts