Results 1 to 3 of 3

Thread: My Priiloader is a little messed up

  1. #1

    Unhappy My Priiloader is a little messed up

    A long while ago (Dec '10), I followed MauiFrogs guide to softmod my 4.3U and did it perfectly ( ). Since revisiting I attempted to update my USBLoader to the most current (2.3 from 1.0) as it has more parental controls. Along the way, the newer softmod guide seemingly borked a few games along with Priiloader (more than likely I borked it and didn't notice something I should have). USBLoader works, and all my md5 checksums passed 100% when I downloaded. Is it Priiloader, an ios or what?

    First, my SysCheck:


    I have PriiLoader v0.6
    MMM v13.4
    HBC 1.0.8 (IOS58 v24.32)
    USBLoader v2.3

    Everything works well except for a few games that hang at a black screen (SMG2), and I cannot access Priiloader in anyway. I receive the cIOSPAGHETTI infection when I try to load through HBC, and holding 'reset' when powering on my Wii does not load Priiloader. I searched a bit for a solution and saw Priiloader .7 through Red_Gh0st's post and gave it a whirl with the same results. Both .6 and .7 hung at a black screen when running Priiloader through MMM. I do have my very original NAND backup as instructed nearly a year ago.

    Those are my symptoms as easily as I can explain, I'll provide all I can asap and thank you now ahead

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Southeast Ohio
    The problem with priiloader could be the version of your IOS36. Reinstalling it should fix that cIOSPAGHETTI error. Try using MMM to Install and Patch IOS36. If that doesn't work you could try installing a clean IOS36.

  3. #3

    Trying your suggestion

    In my previous troubleshooting, I had tried installing and patching the IOS36 through with MMM to no avail. Going forward, I downloaded from here a new IOS36 and installed. Below is an updated Syscheck:


    After I put this new IOS36.v3608 in, I attempted to install Priiloader through the HBC and it worked! Not getting ahead of myself, I turned the Wii off and successfully opened Priiloader while holding down 'reset'.

    Thanks for the advice Cjizzle and thank you Narse1979 for the files!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts