Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Call of duty MW3 not working

  1. #1

    Call of duty MW3 not working

    I have wii 4.1 I am not able to play call of duty MW3 I have tried with ios 249 & 250 but no luck.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,851
    Ios 249 or ios 250, yes, but what do u have installed to them slots? It has to be a cios with a base of 57. We have a guide here for it.

  3. #3
    Thanks i will give a try

  4. #4
    Hi Guys,
    I'm writing from the Netherlands (Wii PAL). I'm trying to play Call of Duty MW3,but the only thing this game does is just keeping on loading...I installed the game on a usb. The usb has also the ''configurable us loader''. (I also get the same problem with Worms Battlefield.)
    Anybody an idea to solve this issue?
    Thanx!

  5. #5
    Quote Originally Posted by cimoblas
    Hi Guys,
    I'm writing from the Netherlands (Wii PAL). I'm trying to play Call of Duty MW3,but the only thing this game does is just keeping on loading...I installed the game on a usb. The usb has also the ''configurable us loader''. (I also get the same problem with Worms Battlefield.)
    Anybody an idea to solve this issue?
    Thanx!
    Look at Pob3008's post above! Your answer is there!

    Sent from my Motorola Electrify using WiiHacks

  6. #6
    Quote Originally Posted by toby1978 View Post
    Look at Pob3008's post above! Your answer is there!

    Sent from my Motorola Electrify using WiiHacks
    Hi Toby1978,

    I've had aLREADY INSTALLED before the c'ios 57, so I don't think that's the problem. Any other suggestion?..

    Thnax!

  7. #7
    Have you tried loading the game with cios 224 or cios 250. Mine loads fine with Cios 250 (57).

    Sent from my Motorola Electrify using WiiHacks

  8. #8
    Quote Originally Posted by toby1978
    Have you tried loading the game with cios 224 or cios 250. Mine loads fine with Cios 250 (57).

    Sent from my Motorola Electrify using WiiHacks
    Toby1978,
    I have those c'ios already installed. Do you know the c'ios van Waninkoko and Hermes? I've installed them all in my Wii.
    I have today reinstalled the game from rar to wfbs and again in my usb, and still get a black screen and the game the whole time on loading....

  9. #9
    Quote Originally Posted by Mohamed370
    I have wii 4.1 I am not able to play call of duty MW3 I have tried with ios 249 & 250 but no luck.
    ok there is One thing that is not working mw3 en blackops needs 250

    here is THE fix go to THE installer of THE os use THE os you use there Will stand WAD Installation but you need THE network Installation (tats it!)

  10. #10
    Quote Originally Posted by cimoblas

    Toby1978,
    I have those c'ios already installed. Do you know the c'ios van Waninkoko and Hermes? I've installed them all in my Wii.
    I have today reinstalled the game from rar to wfbs and again in my usb, and still get a black screen and the game the whole time on loading....
    You have to change the settings for the game itself! I know you have them but you have to change the cios the game uses before starting the game.

    Sent from my Motorola Electrify using WiiHacks

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •