Results 1 to 9 of 9

Thread: Skyward Sword software update

  1. #1

    Skyward Sword software update

    Hi, i have just bought LoZ Skyward Sword and when i inserted the disk and wanted to start playing the cd channel which was suppose to show the game turned out to be a Wii System update warning saying, to play the software you would require a wii system update.

    What am i suppose to do now, i am soft-modded and the firmware version is 4.3U?

  2. #2
    Probably just an ios update. You can use priiloader to block disc updates and take a look at the skyward sword guide on the site.

    http://www.wiihacks.com/wii-games/95...=skyward+sword

  3. #3
    thanks for the tip, but this is weird when i power on my wii this time there is no system update warning instead the game just showed up like normal. I have not done anything at all and it just worked???

  4. #4
    What would happen if I just installed the update? My wii is a soft mod system, but I don't have my SD card at the moment and the power cable I was using for my external hard drive is at another house. I haven't played my wii in months (as much as I loved it over the last few years) and I don't really plan on playing any of the Roms I have downloaded. I don't really care if it keeps my boot loader from working, so long as I can keep playing actual discs, considering this is the last game I'm interested in until the wii U and I actually spent money on i, haha.
    Thanks

  5. #5
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Quote Originally Posted by toots1701 View Post
    What would happen if I just installed the update? My wii is a soft mod system, but I don't have my SD card at the moment and the power cable I was using for my external hard drive is at another house. I haven't played my wii in months (as much as I loved it over the last few years) and I don't really plan on playing any of the Roms I have downloaded. I don't really care if it keeps my boot loader from working, so long as I can keep playing actual discs, considering this is the last game I'm interested in until the wii U and I actually spent money on i, haha.
    Thanks
    The game you are questioning will work with softmods, no need to update your Wii, hell, it works with my 3.2 wii, why would you update for one game? Wiihacks don't need to know about the roms you downloaded.

  6. #6
    Quote Originally Posted by Stomp_442 View Post
    The game you are questioning will work with softmods, no need to update your Wii, hell, it works with my 3.2 wii, why would you update for one game? Wiihacks don't need to know about the roms you downloaded.
    Well right where the disc loads it says "Update required" which has led me to believe it required one. There's no way to load the disc without accepting the update.

  7. #7
    First off, toots, you're hijacking someone else's thread, and second, you didn't follow the advice I gave in the second post in this thread.

  8. #8
    Geez louise I just asked if it was necessary, I just followed your advice anyways. Thanks for the tutorial. Sorry for "hijacking" a thread, carry on with any other question.

  9. #9
    I bought my copy of LoZSS today and had the same problem. I later loaded my original copy with neogamma and it works perfect without any update.
    I also have priiloader instaled.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •