Page 44 of 49 FirstFirst ... 344243444546 ... LastLast
Results 431 to 440 of 485

Thread: [Guide] Legend Of Zelda Skyward Sword

  1. #431
    It loads to the calibration screen but quickly goes to "Disc cannot be read." after following the disc guide. I'm on 4.1u and any help would be appreciated.

  2. #432

    won't work after motion plus video :<

    darn i got the problem of my legend of zelda not working through neogamma after the wii motionplus video, i installed the cios *recommended for all games* to play this one, but after the wii motion plus instructional video, it says, disc cannot be read.

    my neogamma is upgraded to r9 b56 while using maui frog's , this guide http://www.wiihacks.com/recommended-...d-any-wii.html

    so i hope i can get some help.

    regards,

  3. #433
    after the video of connecting the wii motion plus, it says: disc cannot be read.

    i'm on 4.3e with the latest guide and updates.

    help me please,

    ruud

  4. #434
    Hi all,

    I've got HBC / Priiloader / Neogamma (not latest version - it's V9BXX, but not the newest) - I was running Wii 4.2e. Wii is softmodded.

    I've got a retail version of Skyward Sword, but the Wii Motion Plus and Nunchuck doesn't work in the system menu (the Nunchuck knocks out the controller).
    Also, once in the game, I get to the part where you first control Link and it's like the Z button is held down on the Nunckuck. Control stick doesn't respond.
    Tried with another Nunchuck and get the same issue.

    I've watched the Wii motion plus video.

    I have updated Pimp my Wii (using online updates) and updated everything it finds automatically.
    Still got the same issue(s)

    Updated Wii Firmware to 4.3e, reinstalled PriiLoader. HBC still works.
    Still got the same issue(s).

    Re ran Pimp my Wii, did the auto updates
    Still got the same issue(s).

    Will try the latest version of neogamma tonight and the IOS update recommended on post #1 - BUT! If this doesn't work where from here?

    Try a different Wii Motion Plus (I can return it to Amazon for a refund)
    And if that fails? Ideas?
    Last edited by crazyman50000; 08-17-2012 at 04:04 AM.

  5. #435

    In need of assistance.

    Hi, i have Skyward Sword on my HDD. It's a PAL version on my NTSC Wii. My Wii is a launch Wii. It no longer run's disc- the laser/drive is dead. Im having a couple of problems- First, i installed CIOS 250 base(57) d2x v6. I used Block ISO Reload= Yes, Error 002 fix= Anti
    VidTV Patch On, Force NTSC. But, when it comes to the .dols, there's only player.dol. There's no main.dol's at all. I've watched the movie, but it freezes at the "Connecting the WiiMotionPlus" section. I can watch fully the other 3. I even made it once to the "Calibrating WMP+ screen" and when it's done, it stays on a black screen.. HELP.

  6. #436

    Pal on NTSC wii

    Hello everybody,
    I have an original 4.2u NTSC Wii. As I live now in Europe, I ordered an US import version of Zelda skyward but it turns out that the game is actually a pal version. before considering returning the game, I would like to know if it was possible to unlock the wii in order to make it region free and be able to play the game. I know the question must be trivial for you but I'm really a novice with that.
    thanks for your help !!

  7. #437
    Hello everyone,
    I got my little brother this game. He has enjoyed it alot but we ran into the game breaking dragon bug :/. I would highly appreciate it if someone could
    send me the data restoration channel wad file or upload it x). So I could install it and fix the save file. I would download it but the wii has a defunct network adapter so intrenet on it, doesnt work sadly. Thank you!

  8. #438

    "Could not read the disc"

    Im sure someone else have the same problem with Zelda that randomly here and there, the console cant read the disc... But when I'm in the desert ship and are on my way to enter the lowest floor, in some strange way the games goes black exactly when Link opens the door and "Could not read the disc" appears. As i said I have got it by several other places, but more randomly.. But now it happens especially when i try to enter the bottom floor of the ship all the time. I have tried to download 2 different releases of the game, but the same happens on both of the discs. Would appreciate if someone could help me with this.. im going crazy.. thanks

  9. #439
    I am frustrated trying to play this game from USB.

    It kind of works sometimes, but I randomly get stuck at black screens...sometimes right when loading a game save, sometimes randomly when loading a new area. Frustrating.

    I have tried erasing the game and re ripping it, the game seems to be in great shape with no scratches. All my other games seem to work just fine.

  10. #440
    Hi folks,


    I got struck too after trying to get Zelda ZS to run on USB GX Loader 3.0, wiiflow and CFG Loader v70.


    I hacked my Wii through Letterbomb( PimpMyWii installed too) with the latest version available on 02/23 2013.
    We tried out so many things related with user.dol settings.
    I got my copy from SOMEWHERE I SHOULDN'T.


    [spoiler]We also tried to run it with cIOS 249, Base 56, d2x v.6 but nothing changed.
    We were always able to view the wii motion plus intro video.


    We are using a WBFS formatted HDD
    Here are my config data:


    sysCheck v2.1.0b19 par Double_A et R2-D2199, Nano
    ...tourne sous l'IOS58 (rev 6432).


    Region: PAL
    Menu Systeme 4.3E (v514)
    Priiloader installe
    Date de disque: 2010.12.07
    Chaine Homebrew 1.1.0 utilise IOS58
    HomebrewFilter ist nicht installiert
    Hollywood v0x21
    Identifiant de la console: 159553875
    Boot2 v5
    86 titres trouves.
    49 IOS trouves sur cette console. 10 sont des stubs.


    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 1290): Pas de patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 782): Pas de patches
    IOS13 (rev 1288): Pas de patches
    IOS14 (rev 1288): Pas de patches
    IOS15 (rev 1288): Pas de patches
    IOS16 (rev 512): Stub
    IOS17 (rev 1288): Pas de patches
    IOS20 (rev 256): Stub
    IOS21 (rev 1295): Pas de patches
    IOS22 (rev 1550): Pas de patches
    IOS28 (rev 2063): Pas de patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3864): Pas de patches
    IOS33 (rev 3864): Pas de patches
    IOS34 (rev 3864): Pas de patches
    IOS35 (rev 3864): Pas de patches
    IOS36 (rev 3608): Trucha Bug, ES Identify, Acces NAND
    IOS37 (rev 5919): Pas de patches
    IOS38 (rev 4380): Pas de patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3863): Pas de patches
    IOS43 (rev 3863): Pas de patches
    IOS45 (rev 3863): Pas de patches
    IOS46 (rev 3863): Pas de patches
    IOS48 (rev 4380): Pas de patches
    IOS50 (rev 5120, Info: rev 4889): Pas de patches
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5919): Pas de patches
    IOS55 (rev 5919): Pas de patches
    IOS56 (rev 5918): Pas de patches
    IOS57 (rev 6175): Pas de patches
    IOS58 (rev 6432): USB 2.0
    IOS60 (rev 6400, Info: rev 6174): Pas de patches
    IOS61 (rev 5918): Pas de patches
    IOS62 (rev 6430): Pas de patches
    IOS70 (rev 6912, Info: rev 6687): Pas de patches
    IOS80 (rev 7200): Pas de patches
    IOS202[60] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Acces NAND, USB 2.0
    IOS222[38] (rev 65535, Info: Hermes-v55.1): Trucha Bug, ES Identify, Acces NAND, USB 2.0
    IOS223[37] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Acces NAND, USB 2.0
    IOS224[57] (rev 65535, Info: Hermes-v55.1): Trucha Bug, Acces NAND, USB 2.0
    IOS249[56] (rev 21010, Info: d2x-v10beta53-alt): Trucha Bug, Acces NAND, USB 2.0
    IOS250[57] (rev 65535, Info: d2x-v10beta52): Trucha Bug, Acces NAND, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10


    Rapport genere le 2013/02/24.
    http://syscheck.softwii.de/YUSTcMQR

    [/spoiler]
    Can you please help me run this game ?
    Thanks in advance for your support
    Last edited by nightstah; 02-27-2013 at 01:27 PM.

Page 44 of 49 FirstFirst ... 344243444546 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •