Results 1 to 3 of 3

Thread: Failed System Update

  1. #1

    Failed System Update

    I looked up the info on how to mod my Wii with twilight and HBC about a week ago and it seemed easy enough so I tried it and it was incredibly easy. I modded 8 before this one form versions 3.1 to 3.4U then my buddy gave me a 2.0. Tried the beta 1 for the twilight hack and said the IOS is too old. So I deleted the modded save file and went to update system. The first system update that I did through the settings menu gave an error (thought of writing it down but ignored and figured the wifi just crapped out) so I tried it again and this time it went perfect and updated to 3.4U. Then I tried just to launch the zelda game to make a save file and it said it has to preform a system update to the latest version before playing so it tells you to hold the power button or agree. So I agreed then it said update failed and restarted. When I tried the system update from the settings menu it says it is already the latest version. If someone could help me it would be greatly appreciated.

  2. #2

  3. #3
    That is pretty close to the guide I followed. I read through most of the pages, some I just skimmed, but I can't seem to find any conversation that is useful towards getting the wii to work under my circumstances. Is there a particular page number I should read throughly? I can't even load the legal games on my wii it just says I need a system update and then system update failed.
    Add: BTW whoever can tell me how to fix this ill send them $5-10 paypal.
    Last edited by Nicknameless; 01-07-2009 at 05:13 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts