Hey all,<br><br>I'm new here and thought this might a good place to find some answers to my problem. I have been trying to run Zelda Skyward Sword off a usb drive but whenever I try to boot the game through usb loader it sees the wbfs, but when the game actually starts to boot up the wii just resets back to the wii menu. The standard ios for my wii on usb loader is 248. I tried all the other ios available 245-250 and 222-224 and they make no difference, same reset to wii menu. All my other games on the same usb drive work fine, perhaps I have a corrupt iso somehow? However, I don't think there is anything wrong with the iso because it works fine on my friends wii.<br><br>So I did some searching and one dude told me the game works well with neogamma. I have that program so I tried it but for some reason it won't see any wbfs partition in the usb drive. It works fine for the reading the dvd and I know the wbfs partitions are there if usb loader is working, so I'm not sure what to do to fix this. Any suggestions?<br><br>I am running NeoGamma R9 b50, D2x38v6 (249) - Does the fact that its on 249 have anything to do with why it won't work?<br><br>Perhaps I'm not good at looking for information on Google and what not so if that's the case please just point me in the right direction rather than try and make me feel small. <br><br>Much appreciated,<br><br>GravyTrain