Results 1 to 6 of 6

Thread: i have a big problem =\ with my thread title

  1. #1

    Angry have a problem with USB loaders and loading xenoblade chronicles from disc

    Hi all

    1st up I just want to say i'm sorry that i havent posted much on this forum as i only play my wii for specific titles (mario, mario kart etc etc) and gamecube titles and I have never really had an issue with my wii before(well a big problem like this) I have tried to fix this problem myself but with no joy

    right so basically what has happened is cause i havent played my Wii in a while I wiped my SD card as i needed it for my camera so all my homebrew apps and USB loaders are gone i also have had to format my USB HDD and use it as my main HDD on my PC for a short time so all the games i owned that were on my HDD are gone aswell, i had just gotten myself a new wii game (xenoblade chronicles) the other day and when i put the disc in when i got home it said that it couldn't read the disc on the disc channel so i used the back up disc launcher channel i have installed and when it tries to boot I get abit of a green screen then it resets back to the system menu, other discs i have like wii sports, mario galaxy all play just fine from original discs and back up discs

    so then i split my USB HDD into 2 partitions and made one WBFS format and the other FAT32, ripped the game and put it onto my HDD, i put USB loader GX onto the FAT32 partition in the APPS folder when i boot it it crashes on the loading screen, so i tried another loader configurable USB loader but it dosent seem to read my USB (i have tried both USB ports when booting up).

    I then downloaded WAD manager and tried to install the loaders VIA wad files, the files installed just fine with no errors but when i boot the channels up they just reset to the system menu

    i really do not know what to do I have a sneaky feeling I might have to update something on my wii to get everything working but i just dont have a clue

    i will post my system check reasults here

    if i do hve to update anything is it possible to do so useing a USB device as i have no S card reader at the moment (i know my luck is reqally bad lately)


    sorry for the long winded post i just wanted to provide as much info as possible

    Thankyou so much in advance im getting quite annoyed with this ><
    Last edited by mike556; 11-16-2011 at 02:07 PM.

  2. #2
    Green screen is usually a user's attempt at playing a game that's out of region for his Wii. It looks like you followed mauifrog's guide, but then fiddled and diverged --- witness d2x V7 Alpha 5 cIOS. I hope you have the right bases in those, I can't check ATM.

  3. #3
    I did buy it of ebay, but still i have changed the settings in priiloader so that it can play games from any region so it still should work

    what do you mean the right bases?

  4. #4
    You are mistaken if you think this is solely accomplished via Priiloader. The last question you ask only illustrates that this wasn't your work and you have a lack of understanding. For the philosophical, look here.

  5. #5
    I imported Sonic Colours and that worked with no problems =S

    yeah i had no prior knowledge of hacking the wii when i followed the tut it was suggested by a family member they said it was noob proof and everything has worked untill now, all i wanted to hack the wii for is so that if anything happened to my discs i would have a back up ready to play , the only time i fiddled was when trying to get the problematic games to work i.e. Metroid Other M

    what would you advise i do regarding my situation, ive read the thread you provided so i think i have an idea of what you mean by what you said earlier

  6. #6
    The backup loader has the ability to force the game that is meant for another region to yours (well, most backup loaders). As for your cIOS choices:

    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0 -hermes v5.1 base-57
    IOS247 (rev 21006): Trucha Bug, ES Identify, NAND Access, USB 2.0 -wani cios37-v21d2x6
    IOS248 (rev 21006): Trucha Bug, ES Identify, NAND Access, USB 2.0 -wani cios56-v21d2x6
    IOS249 (rev 21006): Trucha Bug, ES Identify, NAND Access, USB 2.0 -wani cios38-v21d2x6

    ^Should be the bases (note the recommended version is still d2x V6).

    Not exactly sure what these are:

    IOS246 (rev21007, info D2XV7alpha5) ES identaty trucha bug, NAND acess
    IOS251 [58] (rev21007, info D2XV7alpha5) trucha bug, NAND acess, USB 2.0

    Looks to me like what began as a mauifrog softmod mutated into something vastly different (both in terms of base and choice of cIOS).


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts