Results 1 to 10 of 10

Thread: Installing Homebrew Channel

  1. #1

    Installing Homebrew Channel

    I have 3.4u and I did download the Homebrew Channel but, I couldn't get Geck OS to work on it so I deleted and tried to reinstall the Homebrew Channel. Now every time I try to install it I get the message that it didn't load the code for the boot.elf file. I have no idea how to fix this, please help! Thanks
    Last edited by LanceS; 01-06-2009 at 03:35 PM.

  2. #2

  3. #3
    So where do I move the .dol file to?

  4. #4
    replace the elf with a dol

  5. #5
    Also I looked at that guide and I didn't understand what to do on this part "delete data.bin and rename Twilight3.4.bin to data.bin before"

  6. #6
    That's another problem I can't even find the .elf file. :S

  7. #7
    Ok, I got the channel installed.

  8. #8
    Hi lance, i have the same problem same with you too. since you able to solve your problem, would you kindly help me too? I have the 3.4u version, i have did everything the web taught me but i still getting the boot.dol not found and unable to load hence hang.

  9. #9
    can anyone help me? i followed each and every steps in the dummy guide but i still getting the error msg saying failed to read boot.elf (-1)! No code found to load, hanging.

  10. #10
    Member trekster's Avatar
    Join Date
    Nov 2008
    I once had this even though the file was on the root of the sd card

    I used the sd formatter 2.0 to completely format my card, once I copied everything over it worked 1st go. It may not work for you, But its worth a shot right?

    heres a link to download the software, The download link is at the bottom of that page.

    SD Memory Card Formatting Software | SD/SDHC Memory Card | Digital AV | Consumer Products | Support | Panasonic Global


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts