Results 1 to 3 of 3

Thread: Bricked my Wii but I can access Priiloader and HBC... but not Bootmii :/

  1. #1

    Bricked my Wii but I can access Priiloader and HBC... but not Bootmii :/

    Hi, I'm hoping someone may have a solution for me, I have read so many tutorials and threads in the past 24 hours on this subject but no one seems to have had my specific problem. I softmodded my Pal 4.2 Wii last year (bootmii as ios), never had a problem till recently when I have had a few system files are corrupted messages which all clear up on a restart, till yesterday that is
    I was playing around in Wiiflow with the display of covers, just changing how it all looked when all of a sudden up popped an error, can't rememebr what it said but I rebooted to a black screen. I tried a few things like leaving it for a while, unplugging the power sourse etc but nothing helped. I have priiloader installed so I can get into that by holding reset and from there I can accessthe home brew channel. Problem is that I can't get into Bootmii as most of the tutorials say to try and use my SD card with my nand backup, whenever I try and access Bootmii (when is on my sd card) the screen flickers a little then stays black (I tried dop mii & I can get the top line with the orange writing and nothing further) I'm at a loss for what to do next, I can't access my nand backup without bootmii working but everything I have read says that if I can get into priiloader that all is not lost.......so I am crossing my fingers and toes that this is recoverable or I think my kids will disown me when they find out
    Any ideas (please) ?

    At the bottom of the priiloader page it says -
    IOS v70
    Systemmenu v482
    priiloader v 0.4 (R78)

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Quote Originally Posted by cinta43
    Hi, I'm hoping someone may have a solution for me, I have read so many tutorials and threads in the past 24 hours on this subject but no one seems to have had my specific problem. I softmodded my Pal 4.2 Wii last year (bootmii as ios), never had a problem till recently when I have had a few system files are corrupted messages which all clear up on a restart, till yesterday that is
    I was playing around in Wiiflow with the display of covers, just changing how it all looked when all of a sudden up popped an error, can't rememebr what it said but I rebooted to a black screen. I tried a few things like leaving it for a while, unplugging the power sourse etc but nothing helped. I have priiloader installed so I can get into that by holding reset and from there I can accessthe home brew channel. Problem is that I can't get into Bootmii as most of the tutorials say to try and use my SD card with my nand backup, whenever I try and access Bootmii (when is on my sd card) the screen flickers a little then stays black (I tried dop mii & I can get the top line with the orange writing and nothing further) I'm at a loss for what to do next, I can't access my nand backup without bootmii working but everything I have read says that if I can get into priiloader that all is not lost.......so I am crossing my fingers and toes that this is recoverable or I think my kids will disown me when they find out
    Any ideas (please) ?

    At the bottom of the priiloader page it says -
    IOS v70
    Systemmenu v482
    priiloader v 0.4 (R78)
    Are your wiimotes working? Turning on the wii, working in priiloader, etc? If they are working, do chapter 1, 2, 3 from my softmod guide.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Hi, thanks for the reply but I sorted it by just downloading my system menu again and installing it, everything has worked perfectly since then

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •