Results 1 to 4 of 4

Thread: Disc not ejecting; won't play

  1. #1

    Disc not ejecting; won't play

    I've had issues with this chip since I got it (http://www.wiihacks.com/d2pro-line/7...t-inching.html)... I finally threw away the Wii-Clip and had it soldered into the Wii. It worked fine for one day, my daughter was on it before school today. She turned it off, and this afternoon she came home and turned it on. It won't play the disc inserted and it won't eject the disc.

    I tried the power off, power on, hold eject for 10 seconds trick and no dice.

    Any ideas? Canadamods can I RMA this chip?

  2. #2
    it could be that the chip is sending wrong things to the drive and maybe a fault in software or something had it also but i got myself a new one exchanged it
    having problems? ask me
    i can help you

    need a sig help XD

  3. #3
    I've got a D2Pro v3 chip myself and the guy that installed it for me said there had been some problems with these chips and the eject function. Sometimes my wii won't recognise im actually inserting a disc. Sometimes is need to push the disc until theres only little less than a centimeter before it grabs the disc itself. It's not that big a problem though, i don't bother fixing it

  4. #4
    Wiihacks Recommended
    Pro Installer/Store
    Junior Member
    SolderMaster's Avatar
    Join Date
    Jun 2008
    Location
    Waterford, WI
    Posts
    121
    Sune,

    By forcing the game into the drive, you could damage the internal mechanism. I would get it fixed and working proper before ruining your drive.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •