Results 1 to 3 of 3

Thread: Burned game won't load

  1. #1

    Burned game won't load

    I have modchip and softmod so I've burned sonic colours on TDK dvd+r, but when i tried to lunch it by official disk channel it didn't load (no error like "unable to read disk") so tried to lunch the game by buckup luncher but there was only black screen (again no error) . But another same disk (TDK DVD +r) with super mario galaxy 2 woked well. Second disk is not mine so i don't know how it's owner burned the game. I tried to burn sonic by imgburn at 4x speed. Can you help me please? (sorry for my English it's not my first language)

  2. #2

  3. #3
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Sorry, but having a backup copy of the game that isn't yours is piracy.
    WiiHacks doesn't support piracy.
    Please read the forum rules linked above.
    Thread closed.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts