Results 1 to 6 of 6

Thread: How to copy files larger than 4.0 GB to my FAT32 partition on Ubuntu?

  1. #1

    How to copy files larger than 4.0 GB to my FAT32 partition on Ubuntu?

    The title pretty much says it all: How can I copy files larger than 4 GB to my FAT32 partition? I'm trying to make the transition from WBFS to FAT32 so I have about 10 4GB+ ISOs on my laptop which need to go to the new FAT32 partition. My laptop is using Ubuntu 10.10.

    There was an error copying the file into /media/D3F8-43AA.
    Error splicing file: File too large

    These are games I own so I could always just use the USB loader on my Wii to copy them back to the hard drive... but that takes a lot longer. I would rather use my computer to do this.

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    England,Liverpool (land of the scousers)
    use a game manager, like wii game manager or wiibackup manager and split the size
    thanks to bmarlo for this signature

  3. #3
    Wii Game Manager fails to launch in WINE. Is there a 64 bit Linux version?

    Furthermore, I've tried Wiithon (fails to launch) and QWBFS Manager (unable to open partition on ANY hard drive I try).

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    skellinator's Avatar
    Join Date
    Aug 2010
    SE United States
    Try wii backup manager
    There is no known native game managers for NTFS drives under Linux, only wbfs formatted hard drives are supported at this time. So your only option is to install Wine and run either Wii Backup Manager or Wii Game Manager. Look under the Windows spoiler on how to use Wii Backup Manager and Wii Game Manager. Wii Backup Manager 0.3.8 build 61 confirmed working under Wine, only the cover art did not show/download, minor issue, but the loaders can get your covers anyways.
    That is from the ntfs guide located HERE

  5. #5

  6. #6
    New Member
    Join Date
    Mar 2011
    In front of a screen, playing Paper Mario.
    Yeah, just use Wiithon, or format/partition the drive to NTFS.
    Wiithon: sudo /usr/share/wiithon/
    I searched wiithon on Synaptic and I think it's available there.

    [EDIT] Oh wait, did you try the "cat" command? I've never tried it...
    Last edited by -DarkAceZ-; 11-16-2011 at 09:14 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts